cancel
Showing results for 
Search instead for 
Did you mean: 

Problem after last Wednesday's Windows update.

Community Veteran
Posts: 2,380
Thanks: 244
Fixes: 2
Registered: 04-08-2009

Problem after last Wednesday's Windows update.

My daughter has her laptop set to automatically update her copy of Vista. After the update of last Wednesday took place the usual reboot was required, after which the laptop wouldn't connect wirelessly to the router. The received signal strength has gone to zero. Strange thing is that she also has a netbook which has done exactly the same thing! Anyone any ideas? I've suggested rolling back the update using system restore to before the update but she hasn't done this yet.
3 REPLIES
Community Veteran
Posts: 2,380
Thanks: 244
Fixes: 2
Registered: 04-08-2009

Re: Problem after last Wednesday's Windows update.

As you were!  Looks like it's an Access Point problem after all...  she can't even get into the point's internal setup page using an ethernet cable.
Community Veteran
Posts: 4,868
Thanks: 126
Fixes: 24
Registered: 14-07-2009

Re: Problem after last Wednesday's Windows update.

Poor old Windows Update,  How often does it get the blame for something completely coincidental?
KenA
Grafter
Posts: 92
Registered: 28-08-2007

Re: Problem after last Wednesday's Windows update.

Quote from: ReedRichards
Poor old Windows Update,  How often does it get the blame for something completely coincidental?

Very often - in fact the problem is usually due to something lurking in configuration which does not take effect until the reboot.  And Windows Updates need a reboot, most of the time.