cancel
Showing results for 
Search instead for 
Did you mean: 

Problem accessing internet wirelessly

jag
Dabbler
Posts: 17
Registered: 20-08-2009

Problem accessing internet wirelessly

I'm having problems accessing the internet wirelessly through my router.
My setup is:
Dell Inspiron 6400 with Dell wireless 1390 WLAN minicard
Windows Vista Premium
Thomson v585v7 router
I can access through the ethernet cable everytime.
When I first setup a couple of weeks ago I had sporadic wireless access
but since the 15th August I haven't been able to access wirelessly at all.
The wireless green light is on and I am always connected to the plusnet wireless network connection however when I open internet explorer I am getting the following message:
"Internet Explorer cannot display the webpage
Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.
What you can try:
Diagnose Connection Problems
More information
This problem can be caused by a variety of issues, including:
Internet connectivity has been lost.
The website is temporarily unavailable.
The Domain Name Server (DNS) is not reachable.
The Domain Name Server (DNS) does not have a listing for the website's domain.
If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.
For offline users
You can still view subscribed feeds and some recently viewed webpages.
To view subscribed feeds
Click the Favorites Center button , click Feeds, and then click the feed you want to view.
To view recently visited webpages (might not work on all pages)
Click Tools , and then click Work Offline.
Click the Favorites Center button , click History, and then click the page you want to view."
I have tried to diagnose the connection problems using the explorer prompt without any success.
I have turned off all the electrical equipment in the house to check that there is no interference and I have also tried all 13 of the wireless channel settings on the thomson 585v7 router however none of these has helped.
I have also disabled my firewall, again no joy.
I'm not sure if it is relevant but having looked at other posts on this forum, I have noticed that sometimes problems are caused by DNS servers so just in case here is my 'ipconfiga/all':
C:\Users\Jaimie.Home-PC>ipconfig/all
Windows IP Configuration
Host Name . . . . . . . . . . . . : Home-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : lan
Wireless LAN adapter Wireless Network Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1390 WLAN Mini-Card
Physical Address. . . . . . . . . : 00-1D-D9-3E-87-B0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9d9c:63c2:6fdc:791e%10(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.121.30(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 167779801
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controlle
r
Physical Address. . . . . . . . . : 00-1C-23-B1-BB-58
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::61d4:4324:43f2:eb00%9(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.64(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 19 August 2009 20:59:30
Lease Expires . . . . . . . . . . : 20 August 2009 21:08:21
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 201333795
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter Local Area Connection* 6:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 7:
Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : isatap.lan
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:192.168.1.64%14(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter Local Area Connection* 9:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::5efe:169.254.121.30%24(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter Local Area Connection* 10:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{5DACB543-CE62-4B95-BBBE-F96F42BF5
09B}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 11:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{5DACB543-CE62-4B95-BBBE-F96F42BF5
09B}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 12:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : 6TO4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
I am a beginner when it comes to computers + broadband so please assume no prior knowledge if you have any suggestions to resolve this.
I hope someone can help.
Thank you.
30 REPLIES
Community Veteran
Posts: 4,767
Thanks: 102
Fixes: 19
Registered: 14-07-2009

Re: Problem accessing internet wirelessly

Try opening up a CMD window (like you did for ipconfig /all) and type:
tracert www.google.com
then press enter and see what happens.
jag
Dabbler
Posts: 17
Registered: 20-08-2009

Re: Problem accessing internet wirelessly

Thank you ReedRichards, I'll try this evening and let you know what happens.
wisty
Aspiring Pro
Posts: 443
Thanks: 54
Fixes: 3
Registered: 30-07-2007

Re: Problem accessing internet wirelessly

It looks from the Ipconfig/all trace as if you are not connecting to the wireless network ( The address 169.254.121.30 looks like the default one windows uses if it cant' find a DHCP server). I would suspect that the authorisation/encryption process between the router and the Dell is at fault. The Wireless system is connecting at the carrier level (hence the green light I suspect) but not authenticating with the router.
Check that you are using the same security options on both ends, and that you have set the same key at both ends.
If that is a struggle, then turn off the wireless security (temporarily) altogether, and see if you can connect. If you can, turn it back on and make sure you use the same options (although if I remember correctly Vista selects the options for you).
Another thing you could try is to change the SSID on the router. If yours is still set to the routers default, it is entirely possible that there is another neighbouring network with the same name - that will confuse Vista no end!!!
Community Veteran
Posts: 4,767
Thanks: 102
Fixes: 19
Registered: 14-07-2009

Re: Problem accessing internet wirelessly

And yet it would seem you have a working wired ethernet connection.  I missed this when I looked at the results before.
jag
Dabbler
Posts: 17
Registered: 20-08-2009

Re: Problem accessing internet wirelessly

Strangely enough I've just booted up my laptop and have managed to connect wirelessly without doing anything?Huh
Here is the ipconfig/all at the moment:
C:\Users\Jaimie.Home-PC>ipconfig/all
Windows IP Configuration
  Host Name . . . . . . . . . . . . : Home-PC
  Primary Dns Suffix  . . . . . . . :
  Node Type . . . . . . . . . . . . : Hybrid
  IP Routing Enabled. . . . . . . . : No
  WINS Proxy Enabled. . . . . . . . : No
  DNS Suffix Search List. . . . . . : lan
Wireless LAN adapter Wireless Network Connection:
  Connection-specific DNS Suffix  . : lan
  Description . . . . . . . . . . . : Dell Wireless 1390 WLAN Mini-Card
  Physical Address. . . . . . . . . : 00-1D-D9-3E-87-B0
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes
  Link-local IPv6 Address . . . . . : fe80::9d9c:63c2:6fdc:791e%10(Preferred)
  IPv4 Address. . . . . . . . . . . : 192.168.1.65(Preferred)
  Subnet Mask . . . . . . . . . . . : 255.255.255.0
  Lease Obtained. . . . . . . . . . : 20 August 2009 19:50:11
  Lease Expires . . . . . . . . . . : 21 August 2009 19:50:11
  Default Gateway . . . . . . . . . : 192.168.1.254
  DHCP Server . . . . . . . . . . . : 192.168.1.254
  DHCPv6 IAID . . . . . . . . . . . : 167779801
  DNS Servers . . . . . . . . . . . : 192.168.1.254
  NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . : lan
  Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controlle
r
  Physical Address. . . . . . . . . : 00-1C-23-B1-BB-58
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes
The ipconfig/all doesn't mean much to me but I notice that my wireless DNS server now has my routers address and not the plusnet DNS server addresses (212.159.13.49 or 212.159.13.50) I thought it might have?
Can anyone explain what has happened?  Is it OK to leave like this or should I change the wireless DNS servers to the plusnet ones as recommended on other posts I have read?
Any advice would be much appreciated.
Thanks for the comments so far.
Community Veteran
Posts: 6,328
Thanks: 472
Fixes: 41
Registered: 30-07-2007

Re: Problem accessing internet wirelessly

Quote
Can anyone explain what has happened?

Yes , you've now authenticated successfully with your router and have got a correct IP address.
The significant bit is here
Quote
Wireless LAN adapter Wireless Network Connection:
.....
  IPv4 Address. . . . . . . . . . . : 192.168.1.65(Preferred)

Whereas, as Wisty explained in the earlier post, you didnt have a valid IP address before i.e not one in the 192.168.1.x range. If the problem persists/reoccurs I would do as he suggests and change the SSID in the wireless settings of your router. Given that you have already tried changing channels it is quite possible that another router in the vicinity with the same SSID could be causing the problem.
Its not a DNS problem so I wouldnt go changing any DNS configuration just yet...
jag
Dabbler
Posts: 17
Registered: 20-08-2009

Re: Problem accessing internet wirelessly

Frustratingly, my wireless connection has just gone down again. Angry
My current ipconfig/all is:
C:\Users\Jaimie.Home-PC>ipconfig/all
Windows IP Configuration
  Host Name . . . . . . . . . . . . : Home-PC
  Primary Dns Suffix  . . . . . . . :
  Node Type . . . . . . . . . . . . : Hybrid
  IP Routing Enabled. . . . . . . . : No
  WINS Proxy Enabled. . . . . . . . : No
  DNS Suffix Search List. . . . . . : lan
Wireless LAN adapter Wireless Network Connection:
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Dell Wireless 1390 WLAN Mini-Card
  Physical Address. . . . . . . . . : 00-1D-D9-3E-87-B0
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes
  Link-local IPv6 Address . . . . . : fe80::9d9c:63c2:6fdc:791e%10(Preferred)
  Autoconfiguration IPv4 Address. . : 169.254.121.30(Preferred)
  Subnet Mask . . . . . . . . . . . : 255.255.0.0
  Default Gateway . . . . . . . . . :
  DHCPv6 IAID . . . . . . . . . . . : 167779801
  DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                      fec0:0:0:ffff::2%1
                                      fec0:0:0:ffff::3%1
  NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
  Connection-specific DNS Suffix  . : lan
  Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controlle
r
  Physical Address. . . . . . . . . : 00-1C-23-B1-BB-58
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes
  Link-local IPv6 Address . . . . . : fe80::61d4:4324:43f2:eb00%9(Preferred)
  IPv4 Address. . . . . . . . . . . : 192.168.1.66(Preferred)
  Subnet Mask . . . . . . . . . . . : 255.255.255.0
  Lease Obtained. . . . . . . . . . : 20 August 2009 21:25:39
  Lease Expires . . . . . . . . . . : 21 August 2009 21:30:11
  Default Gateway . . . . . . . . . : 192.168.1.254
  DHCP Server . . . . . . . . . . . : 192.168.1.254
  DHCPv6 IAID . . . . . . . . . . . : 201333795
  DNS Servers . . . . . . . . . . . : 192.168.1.254
  NetBIOS over Tcpip. . . . . . . . : Enabled
This looks the same as in my original post (though I am no expert).  Should I try changing the SSID on my router?  If so, how do I do this?  It is a Thomson 585v7.
Or is there anything else I could try?
Thanks.
jag
Dabbler
Posts: 17
Registered: 20-08-2009

Re: Problem accessing internet wirelessly

ReedRichards.  Now that my wireless connection has gone down again I have typed 'tracert www.google.com'; into the command prompt as you originally suggested.
Without the ethernet cable in this was the response:
C:\Users\Jaimie.Home-PC>tracert www.google.com
Unable to resolve target system name www.google.com.
With the ethernet cable in, this was the response:
C:\Users\Jaimie.Home-PC>tracert www.google.com
Tracing route to www.l.google.com [209.85.229.103]
over a maximum of 30 hops:
  1    99 ms    74 ms    99 ms  dsldevice.lan [192.168.1.254]
  2    29 ms    28 ms    26 ms  lo0-plusnet.pte-ag1.plus.net [195.166.128.64]
  3    42 ms    33 ms    30 ms  ge0-0-0-403.pte-gw2.plus.net [84.92.4.2]
  4    30 ms    34 ms    25 ms  195.66.224.125
  5    30 ms    37 ms    27 ms  64.233.175.25
  6    40 ms    34 ms    50 ms  72.14.232.134
  7    47 ms    40 ms    54 ms  216.239.49.45
  8    46 ms    41 ms    59 ms  209.85.243.85
  9    42 ms    31 ms    38 ms  ww-in-f103.google.com [209.85.229.103]
Trace complete.
Though I can no longer access the internet wirelessly, I can connect to the 'Plusnet Wireless' Wireless Network Connection.  It's just when I open up a web browser I am getting the error message described in my original post.
Does this help you diagnose the problem?
Thanks.
Community Veteran
Posts: 4,767
Thanks: 102
Fixes: 19
Registered: 14-07-2009

Re: Problem accessing internet wirelessly

It seems your wireless connection keeps being dropped and either you are failing to recognise the signs of this or your computer/router are not recognising this because something is faulty. 
Look at the icon on the taskbar at the bottom right of the screen that shows two boxes (screens) overlaid.  If there is a round symbol (meant to be a globe) towards the bottom right of this icon your computer thinks it has an internet connection.  If there is a cross then your computer has lost its connection to the router.  If neither the computer is connected to the router but the router is not connected to the internet.  Have you been watching this icon to verify the state of your internet connection?
Given that it seems you have an intermittent wireless connection, either the wireless on your router is faulty or the wireless adaptor on your computer is faulty or you are at the limit of the range of the wireless signal (i.e. the computer is too far from the router) or you are experiencing a lot of interference. 
Community Veteran
Posts: 38,304
Thanks: 969
Fixes: 57
Registered: 15-06-2007

Re: Problem accessing internet wirelessly

As a possible method of isolating the problem - can your wireless card see other wireless routers in the vicinity.
(My daughter is having similar problems with Sky and one of the things they asked was whether her laptop could see other routers - they were a bit put out by the response which was 17 including 4 Sky routers but they still haven't agreed that the router is faulty  Crazy)
jag
Dabbler
Posts: 17
Registered: 20-08-2009

Re: Problem accessing internet wirelessly

Thanks Reed Richards.  I'll take a look this evening and update the call.
Old Jim, yes I can see other routers, it varies from between 2 and 6.  Does this mean my router might be faulty?  When I've checked the signal strength of the other routers is one/two green bar out of five.  Mine always has the full five green bars.  I live in a town centre and their are lots of other house close by.
In earlier posts both wisty and MisterW suggested changing the SSID on my router.  Is this still something I should try?  If so, how would I do this?  It is a thomson 585v7.
Thanks all for you continued suggestions.
Community Veteran
Posts: 38,304
Thanks: 969
Fixes: 57
Registered: 15-06-2007

Re: Problem accessing internet wirelessly

No that is a different problem - in my daughters case she couldn't see the router.
I don't have a Thompson router running at the moment but when I was using an ST546 which also has wireless I found that the computer intermittently wouldn't connect wirelessly to it when the access settings weren't  "Allow new stations automatically".
Can you check to see if that makes a difference
jag
Dabbler
Posts: 17
Registered: 20-08-2009

Re: Problem accessing internet wirelessly

Thanks Oldjim.  I'll check the current access settings on my router and report back this evening.
jag
Dabbler
Posts: 17
Registered: 20-08-2009

Re: Problem accessing internet wirelessly

OK, this evening I have no wireless connection again  Angry
ReedRichards, with the ethernet cable in I have a globe with the two screens, with no ethernet cable I just have two screens (no red cross).  I am only a few metres from my router and have a full strength signal displayed on my wireless netweok connection.
Oldjim, the routers 'Allow new devices' option is set to 'New stations are allowed (automatically)'.
I can currently see 2 other wireless network connections both with a low signal strength (1 green bar out of 5).
Any other suggestions gratefully received...