cancel
Showing results for 
Search instead for 
Did you mean: 

Ports blocked

mherceg
Interested
Posts: 1
Registered: ‎21-03-2020

Ports blocked

Hello,

 

Yesterday afternoon I suddenly stopped being able to connect to VPN or SSH. If I disconnect my laptop from the plusnet connection and connect to my phone hotspot everything works fine but as soon as I connect back to plusnet the connection is gone. 

I've tried restarting the connection but nothing changed. 

Plus net phone support told me "We don't support ports or VPN, your internet works" and refused to try helping.

Did anyone experience anything similar? Were you able to resolve it?

1 REPLY 1
Lorrainebd
Interested
Posts: 1
Registered: ‎22-03-2020

Re: Ports blocked

Hello, I had 'captive ports' stopping my work VPN and work told me it was an ISP issue, apparently not according to PlusNet as I have connected to the hub but cannot connect to the internet .  This all worked last week so no idea why it has suddenly changed but here is how I sorted it - I have to do this every time I switch between home and work PC so not a fun situation. I had already tried the turn off and on several times.   Within the htm page (probably starts 192) where you see the home hub detail, there were two things that I did after logging into the admin access under Advanced settings, select Broadband then VPN - turn port clamping on - apparently VPN doesn't like random ports.   ALSO Advanced setting then System  then restart or reset and click 'restart my PlusNet hub'.    This restarts the hub and BIngo!!! My pc is working again.  I also had to reset my Sky connection.  This way of restarting is obviously more that switch on and off so I hope it helps you to !!!