cancel
Showing results for 
Search instead for 
Did you mean: 

Portal seems painfully slow - 28/01/2013

Community Veteran
Posts: 1,229
Thanks: 1
Registered: 30-07-2007

Portal seems painfully slow - 28/01/2013

just that - seems painfully slow to load any of the "my account" pages, this seems to be since maintenance yesterday
6 REPLIES
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Portal seems painfully slow - 28/01/2013

Sorry to hear that paulh, not heard anyone else mentioning this but we'll keep our eyes out. Cheers for the heads up.
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Portal seems painfully slow - 28/01/2013

well it is but we have got sick of reporting it as nothing is ever done  Angry
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 30-07-2007

Re: Portal seems painfully slow - 28/01/2013

well, it's normally perfectly acceptable for me, otherwise I wouldn't have bothered reporting; it's "suddenly" bad ...
pengyou
Grafter
Posts: 96
Registered: 30-07-2007

Re: Portal seems painfully slow - 28/01/2013

The portal is working slowly for me and some pages have less information than usual (e.g. the Website Settings page does not show the usual selection of icons)
Superuser
Superuser
Posts: 9,759
Thanks: 1,146
Fixes: 62
Registered: 06-04-2007

Re: Portal seems painfully slow - 28/01/2013

The change in content of the Website Settings page is intentional, though ahead of service changes that have been delayed, See this post.
David
pengyou
Grafter
Posts: 96
Registered: 30-07-2007

Re: Portal seems painfully slow - 28/01/2013

Thanks for the link. It would have been nice to have had some warning about these changes (and even nicer if they actually worked properly!)