cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet supplied Powerline adapters no longer working --- Lost ethernet connection to freeview box

FIXED
bazzer9
Grafter
Posts: 29
Thanks: 2
Registered: ‎04-10-2014

Plusnet supplied Powerline adapters no longer working --- Lost ethernet connection to freeview box

Plusnet Configuration for several years:  

Fibre 1 broadband, Plusnet Hub 1 router,  

2X Powerline Adapters ( Simpler Network 200Mbps Mini Passthrough. Model HP200PT64BT2)

Problem:

Everything had been working fine until recently when I lost ethernet connection to my Manhattan Freeview box. I suspect that the adapter next to the router and ethernet wired to it the has developed a fault since non of its leds are  lit. 

If I plug-in the two adapters to mains sockets located next to each other (without any ethernet cables present) the leds on the suspect adapter remain unlit whereas the 3 leds on the adapter usually placed nearest the TV all light up green.

Also, I've tried to reset to factory setting by pressing the reset buttons for at least 2 seconds, but this doesn't appear to have any effect on the suspect adapter.

What would you suggest trying next ?

Assuming that one of my adapters is faulty what would you recommend as a replacement ?  

A pair of better/More up to date Powerline adapters ?

Thanks, Barry 

4 REPLIES 4
dvorak
Moderator
Moderator
Posts: 28,505
Thanks: 6,298
Fixes: 1,459
Registered: ‎11-01-2008

Re: Plusnet supplied Powerline adapters no longer working --- Lost ethernet connection to freeview b


Moderators Note


This topic has been moved from Fibre to Tech Help.

Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Dan_the_Van
Seasoned Champion
Posts: 1,245
Thanks: 397
Fixes: 33
Registered: ‎25-06-2007

Re: Plusnet supplied Powerline adapters no longer working --- Lost ethernet connection to freeview b

Fix

@bazzer9 

I am using TP-Link TL-PA4010KIT Nano AV600 Powerline Adapter Starter Kit. (£24.99 at Amazon)  There is also TP-Link TL-PA4010PKIT Passthrough (£29.99 at Amazon) 

Even though I have the one connected to my router plugged into a power extender strip I still achieve good speeds.

Using BT speed test I get around 70 Mbps down and 18 Mbps up compared to a wireless test 74 Mbps down and 19 Mbps up

Hope this helps

Dan

bazzer9
Grafter
Posts: 29
Thanks: 2
Registered: ‎04-10-2014

Re: Plusnet supplied Powerline adapters no longer working --- Lost ethernet connection to freeview b

Thanks very much Dan.

I'll have a close look at what Amazon are offering.

quelquod
Pro
Posts: 643
Thanks: 127
Fixes: 1
Registered: ‎31-07-2007

Re: Plusnet supplied Powerline adapters no longer working --- Lost ethernet connection to freeview b

I’ve found Powerline Adaptors in general to be pretty unreliable. I’ve had some from BT (TPLink rebranded I think), TPLink and Devolo and they’ve all been plagued with losing sync before packing in after a year or 2. I don’t know whether my mains supply is particularly noisy and spiky or whether the things are just made down to a cost (very probable) but I’ve given up on them and gone to the bother of hard wiring wherever I needed including running an Ethernet cable to a WiFi repeater in my garage at the foot of the garden.

Democracy - 3 wolves and a lamb voting about what to have for lunch!