cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet home page

Community Veteran
Posts: 7,979
Thanks: 631
Fixes: 8
Registered: 02-08-2007

Plusnet home page

I seem to have lost the standard Plusnet home page, when I log on I get,
Section navigation
    Residential
    Business
    Help & Support
    My Account
    Community
    Email
    My Account
    My Referrals
    Phone Calls
    Tools
    Add-Ons
    Product Change
    View My Usag
The above list goes on for many pages, no problem logging in. I assume some program must have altered something.
Tried to get the usual Plusnet home page back but just get the above list again.
Once in everything else is ok and all other pages are displayed as usual.
Please advise
8 REPLIES
Community Veteran
Posts: 4,767
Thanks: 102
Fixes: 19
Registered: 14-07-2009

Re: Plusnet home page

The address of the main Plusnet web site is: http://www.plus.net/
When you log in to your account you arrive at: https://portal.plus.net/index_portal.html?home=login
Where are you? (I.e. what is the address shown in your web browser?)
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Plusnet home page

might be the second one, but who knows, that data complained of is not on the main portal
mossgrove
Grafter
Posts: 68
Registered: 18-08-2007

Re: Plusnet home page

I have seen this before on one or two sites at random using Firefox.  What I think happens is that the page header referencing the CSS gets corrupted in transmission, and you get the unformatted HTML displayed.  The page is cached and every time you return to it you get the same incomrehensible screen.  Clearing cache and forcing a relaod usually clears the problem.  You can simulate the effect in Firefox by View > Page Style > No Style.  The page described sounds like the My Account page when signed in through member centre.
Community Veteran
Posts: 7,979
Thanks: 631
Fixes: 8
Registered: 02-08-2007

Re: Plusnet home page

Mossgrove,
I think you have hit the nail on the head there !
It has happened to me a couple of times before but when I log in again the normal Plusnet page is displayed ok.
Seems to have happened since I started using Firefox 4, never happened with any other version of Firefox.
Community Veteran
Posts: 26,432
Thanks: 684
Fixes: 8
Registered: 10-04-2007

Re: Plusnet home page

Ctrl+F5 usually clears problems like this without having to close the browser, clear the cache tec.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 7,979
Thanks: 631
Fixes: 8
Registered: 02-08-2007

Re: Plusnet home page

Jelv,
Happened again today, Ctrl+F5 clears the problem as you said.
Thanks for that tip
Moderator
Moderator
Posts: 25,872
Thanks: 1,187
Fixes: 49
Registered: 14-04-2007

Re: Plusnet home page

I used to have that issue when using Firefox 3. Haven't had it since updating to FF4.

Customer and Forum Moderator.

Community Veteran
Posts: 1,369
Thanks: 33
Registered: 07-03-2008

Re: Plusnet home page

I am still on FF3 in Ubuntu but it has not happened here. My XP is on FF4 and no odd activity there either. Will have to note Ctrl+F5 just in case!