cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Thompson Router

bazdunk
Newbie
Posts: 2
Registered: 09-11-2008

Plusnet Thompson Router

Hi,
Have been a Force 9 customer for serval years and have been very happy with the service, just upgraded to the Option 3 package to get more GB's and a new router as I thought the old one was on its way out as it kept dropping connections that were directly plugged into the back but for some strange reason it was OK if those connections went through a switch and then into the router (router is a Linksys AG241, router/modem with 4 port switch).
The problem I have now is with the new Thompson router, my sons Xbox which is plugged directly into the back can only get a Xbox Live connection of 'Strict' which is not good as he cannot connect, whereas we were getting at least 'Moderate' or 'Open' with the old router. On the Thompson I have added the gaming option of Xbox Live to his IP address which should forward ports 88 and 3074, so I think I have done everything correctly but its been a very frustrating weekend trying to get a good connection to Xbox Live.
Anybody else experiencing any Xbox Live issues with the new Thompson router?
Cheers,
Baz
2 REPLIES
Community Veteran
Posts: 1,576
Thanks: 3
Registered: 13-04-2007

Re: Plusnet Thompson Router

The following ports must be available for Xbox LIVE to operate correctly:
• UDP 88
• UDP 3074
• TCP 3074
I would bet you havent set 3074 to both udp and tcp if you only do one it wont work. For a full guide see
http://www.portforward.com/english/routers/port_forwarding/Linksys/AG241/AG241index.htm
bazdunk
Newbie
Posts: 2
Registered: 09-11-2008

Re: Plusnet Thompson Router

Hi,
Thanks for the reply but have got 88 on UDP and 3074 on UDP and TCP set for the XBL as you can see from the attachment, eventually XBL did come on again as 'Open' on the Linksys last night as I had given up with the Thompson. The Thompson has a very good list of games and applications which you just attach to an IP for their Port Forwarding which saves you having to find out the ports required but you can edit them if you wish.
I'm thinking the issue is with XBL and have raised a ticket with them as we got some error codes when it failed to connect:
W: 0000 - 000B
X: 0000 - 000D
Y: 0C8A - 0F80
Z: AFFF - 0019
...so will wait and see what we get back from them but would like to use the new Thompson router as its interface is quite nice to use.
Cheers,
Baz