cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Protect Problem.

buseng12
Grafter
Posts: 368
Registered: ‎14-06-2013

Plusnet Protect Problem.

Firstly I hope this is in the right section, mods please move if not.
My Vulnerability Scanner has packed up on my PP. When I try to select it on the PC & Home Network tools page nothing happens. The Quickclean & My Home Network links on the same page work ok.
it's the same from the Navigation Center page as well.
It started after it found a couple of programme updates, it tried to install them but failed. The whole VS stopped working after this.
I have run McAfee Virtual Technician but it did not find anything.
Is there an easy way out or do I have to re-install PP?
3 REPLIES
buseng12
Grafter
Posts: 368
Registered: ‎14-06-2013

Re: Plusnet Protect Problem.

Think I have sorted this myself, seems to be related to this:
http://service.mcafee.com/faqdocument.aspx?id=TS101783
Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: ‎11-06-2007

Re: Plusnet Protect Problem.

Hi buseng12,
Thanks for flagging this and sorry to hear that you were seeing problems. I'm glad to hear that you seem to have got this sorted now so thanks for sharing the link!
If you need anything more then just let us know.
WrenX
Newbie
Posts: 1
Registered: ‎08-11-2014

Re: Plusnet Protect Problem.

Plusnet Protect problems. I also had a problems not only with the the scanner but with the whole Plusnet Protect package as in the end  it was not working:  a 'driver' was missing and being referred to a McAfee article was not helpful (I had telephoned, did not received a response, but found that a reply was in the question section!). MVT indicated that my subscription had expired - I could not log onto the McAfee site using the plusnet details, only 'o2'. Plusnet Assist did not recognise 'Plusnet Protect' informing me that 'anti virus software was not installed and no firewall was turned on'. I have solved all the problems with 'Plusnet Protect' as I have uninstalled it and installed 'Microsoft Security Essentials'. If the 'plusnet protect' team are unable to contact customers direct when a problem occurs when using this 'program' then perhaps it should not be offered as an 'add on', especially if there is a payment involved. When using  'Plusnet Protect' powered by 'McAfee' I found it prevented the IP address of my 'DNS Server' and it may have been the reason why my computer, at times, only had local access and not internet ( have had a 'red cross' on the network icon but still had internet access!). I had to go elsewhere for help to sort out the problem. Before installing 'Plusnet Protect' (twice) I did uninstall the previous antivirus program via the 'unistall program', but the information on line for 'plusnet Protect' does not give details of running the MCPR tool. So please Plusnet try to give more help to customers when they have a problem especially if it arises from one of your products!