cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Protect Firewall Mixed Messages

Bnuff
Newbie
Posts: 2
Registered: ‎11-02-2015

Plusnet Protect Firewall Mixed Messages

The home screen for Plusnet Protect shows my computer as secure and Firewall as On.  If I click the link, "view firewall and antispam settings" I also can see the firewall is On.  If I then click the firewall link I then get a screen which shows the firewall as Off.  Pressing the turn On button momentarily shows the firewall as On but it immediately flicks back to Off.  The done button then appears.  The restore defaults button is always disabled.  None of the options, such as Traffic Controller, can be edited.
The windows action center shows both the built in firewall and the mcafee firewall as on and warns that having both On may cause problems.  If I disable the windows firewall and do a port scan my pc appears to have no firewall.  Does the current version of Plusnet Protect actually utilize the mcafee firewall or does it use the windows firewall,  i.e. a cut down version.  Note, if I turn the windows firewall off I get exactly the same behaviour on the plusnet protect application screens as above,  i.e. it shows the firewall as as On for the first two screens, then Off for the third and last screen.
My OS is Windows 7 Home Premium.
In services the Mcafee Firewall Core service is running but the Mcafee Personal Firewall service is disabled, hence the guess that this is a cut down version of the mcafee firewall solution. 

Can anyone out there check and see if they are getting the same behaviour or let me know if they have come across this issue. 
chat transcript below  but solution did not work. 


Martin May: Hi David. I have just installed plusnet protect. It shows firewall as ON but when I drill down to the page that has the restore defaults button it shows the firewall as Off. I can press the turn on button but it almost immediately turns off again.
Martin May: Windows action centre thinks the mcafee firewall is on but plusnet assist thinks it is off.
Martin May: Sort of getting mixed messages here.
David S: You really are getting mixed messages here!
David S: To be honest I would ignore Plusnet assist and believe McAfee
Martin May: Yes but the mcafee software sais it is ON on one screen but off on another, so even that is getting mixed up.
David S: Okay, have you tried to access the information regarding the firewall of the router on a different device?
Martin May: I am using my old bt home hub. I thought the mcafee firewall was purely pc based.
David S: I wanted to see if you had the same problem on two pcs
David S: If not, it makes it easier to fix
Martin May: I have only installed the software on one pc so far as I am a new customer.
David S: Okay sure
David S: Have you restarted the machine since installing it?
Martin May: Yes. I thought it may be related to the old talk talk antivirus which plusnet protect did not uninstall automatically. I uninstalled the talk talk antivirus / rebooted and firewall still showed issue. I then uninstalled plusnet protect, removing all settings and rebooted again. I then reinstalled plusnet protect and rebooted. issue still persists.
David S: Okay, the next step would be to remove it from the Plusnet account and then re-add it as a new product
David S: Add Ons
David S: Please use the link to remove it
David S: Then add it again
David S: This way you will get a new serial key and license
David S: Then the new install should actually work correctly
Martin May: Ok I will give that a go. Thanks for your help.
4 REPLIES
Bnuff
Newbie
Posts: 2
Registered: ‎11-02-2015

Re: Plusnet Protect Firewall Mixed Messages

Have just finished a support session with McAfee regarding this issue.  First line support couldn't resolve the issue but second line support managed to fix it for me.  This took over two hours in total with them remoting to my pc but at least it is now fixed.  Disturbingly plusnet protect front screen told me "Your computer is secure"  but if you clicked on the "View Firewall and anti-spam settings" then "Firewall" it showed the firewall as off.  In "PC and Home Network Tools" the My Network tool also failed to work.  Very strange behaviour so worth just checking to see if yours is behaving the same.
I had the talk talk home safe software installed which plusnet protect failed to uninstall automatically.  I uninstalled Talk Talk Home Safe manually after the plusnet protect installed so that might have been the issue but it really did break horribly.  On a second pc I uninstalled the talk talk antivirus first and everything went fine with the Plusnet install.  So if you moved from Talk Talk, check to ensure the install has really gone properly.
Highlighted
Community Veteran
Posts: 19,102
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Plusnet Protect Firewall Mixed Messages

Thanks for posting the outcome, glad you eventually got it solved, and welcome to the Plusnet Forum Smiley
meglily
Newbie
Posts: 1
Registered: ‎26-02-2015

Re: Plusnet Protect Firewall Mixed Messages

Quote from: Anotherone
Thanks for posting the outcome, glad you eventually got it solved, and welcome to the Plusnet Forum Smiley
Community Veteran
Posts: 19,102
Thanks: 443
Fixes: 21
Registered: ‎31-08-2007

Re: Plusnet Protect Firewall Mixed Messages

And welcome to you as well meglily, I hope your broadband connection is working well for you.
Just another point about Bnuff's issue which I could have mentioned in my previous post. - It is generally better to Un-install any security product or antivirus of one brand, before installing another, what ever the supplier claims their installation package can/will do.