cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet Assist not working

rovermorris999
Dabbler
Posts: 10
Registered: 07-06-2012

Plusnet Assist not working

I wanted to use PlusNet Assist. It fired up ok but none of the options work except 'online help'. They highlight ok but nothing happens when I click on them. I've tried uninstalling Assist and re-installing but still no good. Any ideas folks?
3 REPLIES
Community Veteran
Posts: 2,568
Thanks: 176
Fixes: 2
Registered: 27-05-2011

Re: Plusnet Assist not working

do a search on these forums
generally the view is dont load it its more trouble than its worth  Angry
If you have any problems you will get a better fix bringing to the willing experts who inhabit this web space  Roll eyes
My experience of Assist was it reconfigured our e-mails for SWMBO so nothing worked. It only considers vanilla options and not some of the personalised set ups some of us have established.  Smiley
To do is to be - Neitzsche
To be is to do - Kant
do be do be do - Sinatra
rovermorris999
Dabbler
Posts: 10
Registered: 07-06-2012

Re: Plusnet Assist not working

Thanks Peter.
The odd thing is that it used to work fine and it was handy to have most things in one place. My setup is bog standard, nothing clever, so why it has stopped working is a mystery. The only thing I can think of is a Windows 7 update has scuppered it but that may be a red herring. It's no big deal but I'd rather it worked than not.
Community Veteran
Posts: 4,875
Thanks: 126
Fixes: 24
Registered: 14-07-2009

Re: Plusnet Assist not working

Plusnet Assist is a heavyweight piece of software for what should be a lightweight job.  That probably makes it more prone to malfunction.