cancel
Showing results for 
Search instead for 
Did you mean: 

Plusnet 2704n Port Forwarding

benjp
Newbie
Posts: 3
Registered: 10-05-2015

Plusnet 2704n Port Forwarding

Hi,
I am trying to configure my 2704n router to forward traffic on port 3480 to a device on my network.
I have set up the device so that it always get the same IP address (192.168.0.5) from the router via the expert_user page.The routing only seems to work for a few minutes before the MAC address which the traffic is being forwarded to changes. This causes the routing to fail.
As suggested in several other threads I have disabled IPv6 in the router. I am however unable to configure the device (a VeraLite home automation box) to have a NETBOIS name so it it not "Unknown" in the interface; and I also have other "Unknown" devices in the network.
Does anybody have any hints to try and resolve the issue?
Many Thanks,
5 REPLIES
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Plusnet 2704n Port Forwarding

Is 192.168.0.5 a typo for 192.168.1.5? If not, it's probably failing because 192.168.0.5 is not within the DHCP pool.
benjp
Newbie
Posts: 3
Registered: 10-05-2015

Re: Plusnet 2704n Port Forwarding

No not a typo. The DHCP server is set to assign IP addresses in the range 192.168.0.2 - 254, so 192.168.0.5 is in my DHCP pool.
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Plusnet 2704n Port Forwarding

Did you see this post? That may help.
benjp
Newbie
Posts: 3
Registered: 10-05-2015

Re: Plusnet 2704n Port Forwarding

Thanks for posting, looks like the same issue!
The device I'm trying to forward to does not have samba installed, so as I understand it has no NetBIOS name; therefore the fix suggested in that post isn't possible.
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Plusnet 2704n Port Forwarding

Hmm, stumped for the moment. Forgot to say earlier, welcome to the forum by the way.