Showing results for 
Search instead for 
Did you mean: 

PlusNet Hub One Issues

Posts: 16
Registered: 29-01-2016

PlusNet Hub One Issues

This has been non stop recently and it's driving me up the wall.

I set the lease for dhcp to 21 days, which is ridiculous.

As if you run machines connected 24/7, like me this is a pain.

And yes I know you can just turn the dhcp server off and manually set it.

True but my repeater for my smartphone, only use dhcp.

So I removed the repeater for now.

Asides from this, I get disconnects up to three times a day.

With it dhcp server off and ip set manually, I can only put this down to a bad firmware.

I've done a lot of testing over the weekend, I reset the router.

Turned the wifi off, even on reboot it was still showing.

Despite being off, old machines were still showing.

Even though they were not connected, essentially connect Ethernet.

And reset and reconfigure the router but it's not perfect.

I figured okay, clearly this is an ip conflict, as it's not clearing out old devices.

So did the above and set the lease to 21 days and then i see this, this morning.

"(42713.110000) Lease for IP renewed by host home (MAC ----------). Lease duration: 30240 min"

Which is ridiculous, I did no such thing.

I can't for the life of me, figure out what could be causing a conflict.

 I've checked my machine, no physical damage to the Ethernet port.

All drivers are up to date and my firewall isn't blocking the local loop.

So I'm stumped! ^^

Seasoned Pro
Posts: 10,710
Thanks: 221
Fixes: 9
Registered: 01-09-2007

Re: PlusNet Hub One Issues

What's the problem?

30240 mins is "only" 21 days?

Posts: 17,739
Thanks: 1,257
Fixes: 140
Registered: 11-01-2008

Re: PlusNet Hub One Issues

you can get the hub one to pin an ip address to a device, pseudo static, which means you won't need to rely on dhcp lease times.
Customer / Moderator / If it helped click the thumb / If it fixed it click 'This fixed my problem'
Aspiring Pro
Posts: 1,086
Thanks: 47
Fixes: 3
Registered: 05-04-2009

Re: PlusNet Hub One Issues

Don't really see a problem. You set a lease of 21 days, so after 11.5 days (or restart) the client should start asking for a renewal. Provided the client identity matches the lease, this should be accepted immediately. Also, provided there are unused addresses in the pool, leases which have not expired will not be cancelled, so will appear in the list of leases.

Should a device ask for an IP address in the current leases and the identity does not match, the DHCP server should offer an unused address. If all addresses are allocated, well mannered servers will usually check whether any address is in use before allocating it to a fresh device.

I've just picked up that you appear to be using a repeater with a  DHCP server enabled. If that is issuing addresses in conflict with the router, then it isn't surprising that you are having problems.

Perhaps a good description of the network interconnects may help resolve the problem.

Plusnet Fibre (Sep 2014), Essentials (Feb 2013); ADSL (Apr 2009); Customer since Jan 2004 (on 28kb dial-up)
Using a TP-Link TD-W9980 modem-router.
Posts: 16
Registered: 29-01-2016

Re: PlusNet Hub One Issues

My mistake I missed the previous entry.

Essentially this was a new request.

And yes it is 21 days but this request, happened less then 10 hours after resetting the router.

My repeater hasn't been hooked up for five days.

Before this post, so I know that isn't the issue.

Something is disrupting the connection, it's not the repeater.
Only this machine has been hooked up for the past five days.

But this intermittent problem happens if, I'm using a static address or not.

And the lease timer seems irrelevant, as it has been resetting every day.

Despite being set to 21 days, something is causing my ip to be dropped.

It's not as frequent with dhcp server disabled and a static ip being used.

But still seems to happen, I've looked into my side a bit more.

AppEx Accelerator was listed under my Ethernet, so it might be the issue.

But I'm still seeing fluctuations on the line.

I've disabled this AppEx [-Censored-], in case it was causing the issue.

It looks like, according to the logs.
This machine is constantly dropping, which is strange.

As it started happening recently, it might of been my AMD updates.

But the router does bug out, it doesn't seem to read the connected devices properly.

I've had this issue, since I got it.

So a quick reset and re config, when adding or removing devices.

Solved that issue, shouldn't have too really. ^^

Never had any issues with a Linksys router, no matter how many devices I hooked up. ^^


Posts: 16
Registered: 29-01-2016

Re: PlusNet Hub One Issues

Nope happened again, static local ip.
Internet cut out.

First packet is Invalid (Invalid tcp flags for current tcp state: TCP []:12189-​>[]:80 on ppp3)

Not sure what on earth is causing this, something is knocking it off. I don't loose connection to the router but the internet goes down.

Noise margin: 9.9 / 7.8