cancel
Showing results for 
Search instead for 
Did you mean: 

Outlook cant send email when using NordVPN

asreilly
Interested
Posts: 2
Registered: ‎20-05-2021

Outlook cant send email when using NordVPN

I searched for answers on this issue and can see the same question back in 2018 with lots of replies, but there seemed to be no solution to the problem.

I use Outlook for my email. I'm also running NordVPN. Outlook is able to receive email on my plusnet accounts without any problems but I have to switch off NordVPN to send emails. I simply get that there has been a send/receive error. Once its switched off I can go into the email and send it. I'm also running an exchange email account and that has no issues whilst the NordVPN is running. 

Surely PLUSNET must have put some thought into this and resolved the problem which from the previous replies and my findings lies with them not NordVPN.

Thanks

 

3 REPLIES 3
MisterW
Superuser
Superuser
Posts: 11,420
Thanks: 3,574
Fixes: 273
Registered: ‎30-07-2007

Re: Outlook cant send email when using NordVPN

@asreilly you need to set the outgoing server (relay.plus.net) to use authentiaction with the same username/password that you use for the incoming server. When connected on a PlusNet connection, there is no need to authenticate(but you can) whereas when sending from a non-plusnet connection( as when using a VPN) then you must authenticate

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

asreilly
Interested
Posts: 2
Registered: ‎20-05-2021

Re: Outlook cant send email when using NordVPN

Hi

thanks for the response. When I switch on authentication it pops up the password request for server relay.plus.net. I feed in the correct password but then I'm also getting an error after this for "Send test email message: Your email server rejected your login. Verify your user name and password for this account in Account Settings."

Clearly I'm doing something wrong.

On outgoing server I'm setting 'My outgoing server (SMTP) requires authentication' and then fill in username and password and tick 'require secure password authentication (SPA)' although get similar resuilts whichever are set.

I'm using port 587 for the outgoing server.

MisterW
Superuser
Superuser
Posts: 11,420
Thanks: 3,574
Fixes: 273
Registered: ‎30-07-2007

Re: Outlook cant send email when using NordVPN

You need to uncheck the 'require secure password authentication (SPA)' box. Then either use STARTTLS with port 587 or SSL/TLS with port 465

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.