cancel
Showing results for 
Search instead for 
Did you mean: 

Outlook Problem

Moderator
Moderator
Posts: 16,835
Thanks: 1,940
Fixes: 133
Registered: 06-04-2007

Outlook Problem

Whenever I attempt to run Outlook again I get the following error:
Quote
A dialog box is open. Close it and try again.

Outlook has been closed properly after a previous use and no dialogue boxes are open.
Checking Processes in Task Manager shows that OuUTLOOK.EXE is still running. Ending this task resolves the problem till next time I attempt to run it.
I have run the Outlook diagnostic check but no issues were reported.
has anyone else come across this?

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

4 REPLIES
Community Veteran
Posts: 38,311
Thanks: 972
Fixes: 57
Registered: 15-06-2007

Re: Outlook Problem

I can't help - never had that problem with Outlook 97 (XP) and 2003 (XP, Vista 64 bit, Windows 7 64 bit)  - but it might help if you advised the version and which version of Windows you are using
Moderator
Moderator
Posts: 16,835
Thanks: 1,940
Fixes: 133
Registered: 06-04-2007

Re: Outlook Problem

Sorry Oldjim, Outlook 2007 and W7 32 bit.
It's not happening on my 64 bit machine.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: Outlook Problem

Quote from: Mav
Checking Processes in Task Manager shows that OuUTLOOK.EXE is still running. Ending this task resolves the problem till next time I attempt to run it.
I have run the Outlook diagnostic check but no issues were reported.
has anyone else come across this?

Yes, occasionally, using Outlook 2003.
I just kill the process as you do. Never found a cause.
I happen to use Process Explorer rather than Task Manager but it's the same result.
Community Veteran
Posts: 1,112
Registered: 30-07-2007

Re: Outlook Problem

I have the same setup but not the problem. After googling I found this thread discussing the issue and possible causes, might be worth a read through. http://www.office-outlook.com/outlook-forum/index.php/m/282796/#msg_282796 Good luck.