cancel
Showing results for 
Search instead for 
Did you mean: 

On my mac in mail I get a "!" in a black triangle??

mandbford
Newbie
Posts: 2
Registered: 17-03-2015

On my mac in mail I get a "!" in a black triangle??

I have asked the Apple comunity why this happens and after carrying out instructions they gave me I get a message:- Connections to the server “mail.plus.net” on the default ports timed out.
Is there a problem with the Plusnet server or what settings should I have on my macHuh
NB this has only just started to happen.
3 REPLIES
kmilburn
Grafter
Posts: 902
Thanks: 2
Registered: 30-07-2007

Re: On my mac in mail I get a "!" in a black triangle??

You're almost certainly suffering from the problem highlighted in this thread,  see reply #3 and reply #12 for fixes.
mandbford
Newbie
Posts: 2
Registered: 17-03-2015

Re: On my mac in mail I get a "!" in a black triangle??

I am not that confident a user to go messing about in "library" can any Plusnet staff give me the settings for my mac so I can delete the Plusnet mail and reload itHuh My problem is only with Plusnet both my sms & iCloud e-mail are fineHuh
RPMozley
Aspiring Pro
Posts: 1,082
Thanks: 23
Fixes: 3
Registered: 04-11-2011

Re: On my mac in mail I get a "!" in a black triangle??

You don't need to fiddle around with the plist file. It can all be done within the mail account settings.
See post #17 for the settings you need to check.
(Untick "Automatically detect and maintain account settings". Untick "Use SSL" and lastly tick "Allow insecure authentication".)