cancel
Showing results for 
Search instead for 
Did you mean: 

No internet

FIXED
Community Veteran
Posts: 7,371
Thanks: 83
Fixes: 2
Registered: ‎30-08-2007

No internet

I have just replaced my ageing Netgear router with a TP-Link AC1200. The automatic setup went without a hitch except it reports "No Internet", advising me to check the connection in Windows settings/Network and Connections, which only confirms there is no internet connection with a message to turn on the connection.

Great, except there is no obvious way to do this. The Troubleshooting option simply confirms there is a DNS error, but not how to fix it. Any suggestions will be gratefully accepted.

I expect like most of my pleas for help here there is a ridiculously simple answer...

Win 10 with the latest updates.

I am of course using the reconnected Netgear for this.

Experience; is something you gain, just after you needed it most.

When faced with two choices, simply toss a coin. It works not because it settles the question for you. But because in that brief moment while the coin is in the air. You suddenly know what you are hoping for.
2 REPLIES
Community Veteran
Posts: 1,643
Thanks: 298
Fixes: 35
Registered: ‎13-08-2015

Re: No internet

Fix

It sounds like you are using a cable router, you do not mention having to put a username or password into it. Does it work if you plug the TP Link internet connection into a LAN port of the Netgear?

Community Veteran
Posts: 7,371
Thanks: 83
Fixes: 2
Registered: ‎30-08-2007

Re: No internet

Bleep!, bleep!, bleep!...

A lesson in how to make very very basic mistakes:

Always read the box before purchase.

Thank you Mustrum.

Experience; is something you gain, just after you needed it most.

When faced with two choices, simply toss a coin. It works not because it settles the question for you. But because in that brief moment while the coin is in the air. You suddenly know what you are hoping for.