cancel
Showing results for 
Search instead for 
Did you mean: 

No images in emails from one source (SOLVED)

198kHz
Aspiring Champion
Posts: 3,488
Thanks: 421
Fixes: 11
Registered: 30-07-2008

No images in emails from one source (SOLVED)

For some while now I've been unable to see any images in emails from Hotter Shoes*; in fact I can't remember whether I ever could. All images appear as an X in the top left of a grey-lined white box. All other promotional/marketing emails are fine, so I initially thought there must be something 'different' about that sender.
However, if I forward a Hotter Shoes* email to a couple of people also running XP Home SP3 and OE6, one with IE7 and the other with Firefox, they have no problem viewing them, so now I'm thinking it must be something at my end. If I click where it says If this Hotter email is not displayed properly click here to view it online the X is replaced by the symbol as shown in attached jpg.
It makes no difference whether IE7 or Firefox is set as the default browser, and I've checked all the settings in OE6. I've updated the graphics card drivers, and I'm not blocking any ports.
I've run out of ideas now - any advice appreciated.
* Other online shoe retailers are available
Remember you are unique - just like everyone else
6 REPLIES
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: No images in emails from one source

No problem here - see attachment.
The images are remote hosted on a website, not embedded in the email - I think that blocking these is an option in some mail clients - have you checked if you have that on?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
198kHz
Aspiring Champion
Posts: 3,488
Thanks: 421
Fixes: 11
Registered: 30-07-2008

Re: No images in emails from one source

Thanks for the input jelv. No, there's no blocking in the email client.
As you say, the images are remote hosted, as is the case for most of the other mailshots I get - yet it's only the Hotter ones where I have the problem.  Sad
Remember you are unique - just like everyone else
Community Veteran
Posts: 1,576
Thanks: 3
Registered: 13-04-2007

Re: No images in emails from one source

What are you using to display them Thunderbird doesnt load the images and normally has a button to load them if needed. A lot of email wont load remote images as its a security risk as it can recorded that the mail has reached a live address so ideal for spammers who know they have alive one
VileReynard
Seasoned Pro
Posts: 10,999
Thanks: 265
Fixes: 11
Registered: 01-09-2007

Re: No images in emails from one source

In what sense would you say that "Hotter Shoes" could be described as Hot?  Smiley

Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: No images in emails from one source

Quote from: samuria
What are you using to display them Thunderbird doesnt load the images and normally has a button to load them if needed.

It does load them if you have added the sender to your address book and ticked Allow Remote Images in HTML mail.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
198kHz
Aspiring Champion
Posts: 3,488
Thanks: 421
Fixes: 11
Registered: 30-07-2008

Re: No images in emails from one source (SOLVED)

@ jelv & smuria
Thanks guys, you got me thinking along the right lines i.e. remote hosting & all that. Found 'chtah.com' and 'cheetahmail.com in the HOSTS file - removed them and all is OK now.
@ axisofevil
I wouldn't, but SWMBO buys all her shoes from them.
Remember you are unique - just like everyone else