cancel
Showing results for 
Search instead for 
Did you mean: 

New Site on my home webserver

Highlighted
Community Veteran
Posts: 1,236
Registered: ‎02-08-2007

Re: New Site on my home webserver

The site is definitely working. Try the IP directly http://80.229.234.70/computing
I have found that sometimes plusnets dns wont point to certain domains as discussed in another thread.
Not sure how my site will look in Opera. I only test in Netscape and IE. I found Opera to do strange things with site layout compared with other browsers in the past.
Highlighted
Community Veteran
Posts: 1,850
Registered: ‎11-08-2007

Re: New Site on my home webserver

must have been a glitch in my network.  both links work fine now.
both links look the same in opera konqueror and firefox.
Highlighted
Grafter
Posts: 286
Registered: ‎04-08-2007

Re: New Site on my home webserver

Hey!
I like the Network layout Smiley
lovely neat job of the Networking center!
Those pages will come along soon enough,
it's getting better Smiley
Probably abit overly critical.. but,
Just make sure you take all the correct precautions with keeping the server open from home.
You'll know more than I will on the subjects related but,
just the fact that you show a large part of the setup can lead to short comings in security,
to a basic level that's all I am trying to say.
Spelling is the smallest of problems Smiley it's no worries.
*Off-Topic* I had to spell centre the 'American way' (center)
just to get the closest to domain name that I wanted Here. :lol:
Otherwise, I like the fact you've shown the network diagram Smiley
Our network started out like that,
then we just gradually extended upon the extensions of the extensions,
like the average remaining 60's houses. :lol:
Yeah it seems also that DNS's / some Name Resolutions are strange recently.
Some Hostnames had been resolving backwards... yes ... backwards (for some reason :D)
Anyway! nice site keep it going Smiley
Jim,
Highlighted
Community Veteran
Posts: 1,236
Registered: ‎02-08-2007

Re: New Site on my home webserver

Thanks. I am quite happy with security although maybe I am wrong. I only have the relevent ports open on my DG834 router. All of my windows machines have ZoneAlarm running again only allowing specific access. These are the most important as they contain my digital photographs (4 copies of them on 3 seperate computers aswell as being regurarly backed up onto DVD)
I am just posting today to say that I have a new UPS on the way from eBay. It is an APC 3Kva rack mounted Smart UPS. It is second hand but has brand new batteries and a three month warrenty. I will update the site when I get it. I have calculated that I will get about an hours backup with the load I have opposed to the 7-8 minutes I get with my current UPS. The postage cost me £80 though cos I live in Ireland and the UPS is almost as heavy as me!
I am going to try and get a free second hand server rack to put it in from my job at some stage. Once in a while when we are installing new racks and cabling there is an old one going in the skip. Hopefully I can get one soon.
Highlighted
Grafter
Posts: 286
Registered: ‎04-08-2007

Re: New Site on my home webserver

Sounds good mate Cheesy
Nothing like a good UPS and a Server Rack up for grabs Smiley
Yeah,
you've done the right thing router side, which is a good start Cheesy
I presume you have to transfere the Server boxes into slimline Rack Boxes?
that or you stack them in on top of a shelf?
Hope it all goes smoothly!: Smiley
Jim,
Highlighted
Not applicable

Re: New Site on my home webserver

Quote from: seanbranagh
I am going to try and get a free second hand server rack to put it in from my job at some stage. Once in a while when we are installing new racks and cabling there is an old one going in the skip. Hopefully I can get one soon.

Shame you are in Ireland - I have recently removed one, and its waiting for our maintenance dept to take it out to the scrap metals skip!