cancel
Showing results for 
Search instead for 
Did you mean: 

Netgear DG834G Internet LED Blinking Amber

Rourkefamily
Grafter
Posts: 241
Registered: 01-09-2007

Netgear DG834G Internet LED Blinking Amber

I have run into a problem with my DG834G a few times now where the Inetnet LED  is blinking Amber. Checked the manual and this appears to 'indicate ADSL training'. Generally when I get this condition I cannot get onto to the internet, usually until the following day. I have tried unplugging the modem and resetting (pushing the reset button in the back) both without success. Someone has suggested it it a problem with the line. Telephone line is OK and and checking the PlusNet service status, it appears to be OK.
Any ideas?
4 REPLIES
VileReynard
Seasoned Pro
Posts: 10,826
Thanks: 250
Fixes: 10
Registered: 01-09-2007

Re: Netgear DG834G Internet LED Blinking Amber

What are your normal router stats?
I'm betting that they aren't good. Wink

Rourkefamily
Grafter
Posts: 241
Registered: 01-09-2007

Re: Netgear DG834G Internet LED Blinking Amber

Hi,
I would tell except I am locked out of admin since loading the latest firmware "Version 4.01.40"! Both my set password and the default password 'password' don't work. Just posted on the Netgear forum for help  Sad
Community Veteran
Posts: 1,236
Registered: 02-08-2007

Re: Netgear DG834G Internet LED Blinking Amber

Borrow a friends router to test the line and rule out your Netgear. Although the DG834 is a good router it could be faulty. My DG834 used to drop connection for a few seconds once in a while and then resync which I guess is normal for ADSL as my Cisco 837 now does the same. Never for any more than a few seconds though.
Community Veteran
Posts: 1,971
Thanks: 5
Fixes: 2
Registered: 01-08-2007

Re: Netgear DG834G Internet LED Blinking Amber

Quote from: Rourkefamily
I would tell except I am locked out of admin since loading the latest firmware "Version 4.01.40"! Both my set password and the default password 'password' don't work.

Have you tried a factory reset, to get the default password back?Huh