cancel
Showing results for 
Search instead for 
Did you mean: 

Mint 17.1 upgrade problem (Solved)

Community Veteran
Posts: 8,529
Thanks: 939
Fixes: 9
Registered: 02-08-2007

Mint 17.1 upgrade problem (Solved)

Have 2 computers running linux Mint 17, the upgrade installed fine on the first one but the second one I am having problems with,
Followed all the instructions and everything appeared to be downloading ok but then the message .........Failed to fetch http://packages. Could not connect to packages linuxmint com:80 (204.45.82.194) connection timed out.
Upgrade not successful.
Anyone any ideas ?
NB: Managed to upgrade successfully at the third attempt !
1 REPLY
Community Veteran
Posts: 6,773
Thanks: 257
Fixes: 20
Registered: 16-02-2009

Re: Mint 17.1 upgrade problem (Solved)

Strange maybe heavy usage with upgraders? You could have tried an alternative source (software-sources app)