cancel
Showing results for 
Search instead for 
Did you mean: 

Microsoft Mail with Vista

psk10
Grafter
Posts: 77
Registered: ‎12-08-2007

Microsoft Mail with Vista

Can anyone Help iv a new Pc with Vista Ultimate and when i try to open Microsoft Mail it always goe,s into Dial up Mode even though ,never dial a connection is ticked and all the settings are correct for PN and the only clue im getting is Error 815 asking me put in the service name when speaking to P/N they said it did not matter ,it,s trying to open via wan mini port , all the settings on the new pc are the same as my old one which works fine .
Anyone got any ideas?or solutions
6 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: ‎04-04-2007

Re: Microsoft Mail with Vista

Hi,
Try this, in Mail go to Tools -> Accounts -> Mail -> Properties -> Connection ->I think there's a tick box in there called something liek "use this connection" untick it and click OK and close and close Mail.
psk10
Grafter
Posts: 77
Registered: ‎12-08-2007

Re: Microsoft Mail with Vista

Thank,s Dave tried that to ,can,t figure out why the messages keep going into Dial up ,everything seems to point to P/N Service name settings ,Dell are looking into it for me and iv asked Microsoft to see if they have any answers.
paulby
Grafter
Posts: 1,619
Registered: ‎26-07-2007

Re: Microsoft Mail with Vista

Have you checked that the "Never Dial a Connection"option in InternetExplorer>Tools>Internet Options has been selected? (Or "Dial when a network connection is not present" if you're using a USB modem rather than a router).
You may also have to go into your network connections from the control panel (can't remember exactly how to get there as I'm not infront of a Vista machine at the moment)and make sure that your dial up connection is not set as default.  If you use a USB modem you may need to set its connection as the default.  If you use ethernet just make sure that you don't have anything under dial up connections set as default.
psk10
Grafter
Posts: 77
Registered: ‎12-08-2007

Re: Microsoft Mail with Vista

yes thanks for the advise those were the 1st things i tried im waiting for a reply from Microsoft ,wish id stuck to XP like my other Laptop .
paulby
Grafter
Posts: 1,619
Registered: ‎26-07-2007

Re: Microsoft Mail with Vista

Quote from: psk10
it's trying to open via wan mini port

Missed this when I read it first.  This usually means that it's trying to connect via a VPN.  If you've any VPNs set up on your system make sure that they're disabled or not set as a default connection.
Check under Control Panel>Network and Sharing Centre>Manage Network Connections and see if anything is listed under Virtual Private Networks
psk10
Grafter
Posts: 77
Registered: ‎12-08-2007

Re: Microsoft Mail with Vista

Well i finally got it sorted ,Microsoft had no answers and 4 go's at Dell i finally got someone who understood Vista ,she checked all my settings and agreed they were correct ,she even checked my Linksys router settings and as the Laptop was brand new we both felt it was best to reboot it 20 min later it was up and running fine ,so guy's i can't tell you what was wrong ,but thank's for the help.