cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of sound

sweafe
Grafter
Posts: 51
Registered: ‎20-11-2009

Loss of sound

i plugged my iphone into my pc for the first time the other night and since then i am unable to get the sound on my pc working  Sad
any ideas?
9 REPLIES
sharpyuk
Grafter
Posts: 69
Registered: ‎27-02-2010

Re: Loss of sound

Check in your sound properties (either via control panel or right clicking the volume icon near the clock) and ensure that your "Playback Device" is set to your internal speakers.  Second.. check its not on mute Smiley silly i know, but you will be amazed Tongue
sweafe
Grafter
Posts: 51
Registered: ‎20-11-2009

Re: Loss of sound

haha yeah its not on mute
im at work at the moment like so i will try it later
the speaker icon has gone though  Huh
sharpyuk
Grafter
Posts: 69
Registered: ‎27-02-2010

Re: Loss of sound

If the speaker icon has gone then it could be that the device is not loaded or the driver is corrupt.  Try my suggestion above first re control panel (that should have a checkbox to enable the speaker icon).
It might also be worth right clicking on your 'my computer icon" properties then once the box comes up, find the device/hardware section (will differ depending on OS)... have a look through near the bottom of the tree displaying all your types of hardware for the Sound.... see if your Soundcard is shown in there..  If so, right click, uninstall and reboot the PC.
With any luck it will re-install and the hardware will be fine, or you will find it is disabled (red line through it) in which case you can right click, enable..
Community Veteran
Posts: 4,911
Thanks: 138
Fixes: 25
Registered: ‎14-07-2009

Re: Loss of sound

When you plugged in your IP phone you gave your computer a choice of speaker outputs it never had before.  It could output sounds to your normal speakers or it could output sounds to the exciting new speaker in your IP phone.  The chances are it has chosen to send all sound output to the speaker in your IP phone (when plugged in) and nowhere otherwise.  Some fiddling with the settings is called for.
sweafe
Grafter
Posts: 51
Registered: ‎20-11-2009

Re: Loss of sound

ha its ok it started working again by itself when i turned my pc on last night  Crazy
lol thanks for your help anyway guys  Smiley
sharpyuk
Grafter
Posts: 69
Registered: ‎27-02-2010

Re: Loss of sound

Quote
ha its ok it started working again by itself when i turned my pc on last night

That confirms it then.... it was on mute all along Tongue
Lurker
Grafter
Posts: 1,867
Registered: ‎23-10-2008

Re: Loss of sound

Quote from: sharpyuk
[...]it was on mute[...]

Is 'on mute' the same as 'off sound'?
Moderator
Moderator
Posts: 18,588
Thanks: 2,887
Fixes: 238
Registered: ‎06-04-2007

Re: Loss of sound

I thought the Mute was carried across a Power Down or re-boot. It does for me.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

sweafe
Grafter
Posts: 51
Registered: ‎20-11-2009

Re: Loss of sound

haha noo it wasnt on mute
i checked the other night when it first happend and it defo wasnt
i dunno what it was tbh
but it started working again last night anyway  Tongue