cancel
Showing results for 
Search instead for 
Did you mean: 

Linux Mint ‘Vulnerable’ - Wouldn’t Use it For Online Banking

Community Veteran
Posts: 5,472
Thanks: 288
Fixes: 4
Registered: 11-08-2007

Linux Mint ‘Vulnerable’ - Wouldn’t Use it For Online Banking

[quote=OMG Ubuntu]Users of the popular Ubuntu-based operating system Linux Mint should not use it for online banking, a Canonical engineer has advised.
Mint’s decision to prevent packages with known security issues from updating – from the kernel and browser to the boot-loader and Xorg display server – leaves its users with a “vulnerable system”
http://www.omgubuntu.co.uk/2013/11/canonical-dev-dont-use-linux-mint-online-banking-unsecure

I don't really have an opinion on this, but thought some of you Mint fans might be interested  Roll eyes
2 REPLIES
DaveyH
Seasoned Pro
Posts: 1,318
Thanks: 192
Fixes: 7
Registered: 15-11-2012

Re: Linux Mint ‘Vulnerable’ - Wouldn’t Use it For Online Banking

Clem Lefebvre commented on his blog yesterday

Quote
I hear a Canonical dev was more opinionated than knowledgeable and the press blew what he said out of proportion. I wouldn’t mind too much, if we weren’t finding ourselves answering questions from panicked users rather than working on what matters right now (i.e. Mint 16 RC)...

http://segfault.linuxmint.com/2013/11/answering-controversy-stability-vs-security-is-something-you-c...
jim:green quote changed from code so we can read it easier mod:end
Community Veteran
Posts: 6,608
Thanks: 209
Fixes: 15
Registered: 16-02-2009

Re: Linux Mint ‘Vulnerable’ - Wouldn’t Use it For Online Banking

Well if you are loosing position then FUD the opposition, M$ has been doing it for years.
It is all about the fact that by DEFAULT we don't get kernel or xorg updates, they are level 4 or 5 on the update manager. Which means they MAY break your install. You can choose to install them if you want to - CONTROL heard of it?
If this bothers you as a Mint user then open the update manager and set the preferences to allow install of/show unsafe updates. They you can allow them to be installed.I BTW don't bother.