cancel
Showing results for 
Search instead for 
Did you mean: 

Language toolbar

the_groundsman
Grafter
Posts: 381
Thanks: 2
Registered: 12-08-2007

Language toolbar

Not the biggest problem ever but every time I restart or log on the language tool bar is there to show I have English as the language in XP ( SP3). I deselect it but next time its back.
I really don't want this - how can I deselect it permanently please?
4 REPLIES
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Language toolbar

right click on a blank bit of the bottom bar, got to tools and unselect that bar - simple when you know how
the_groundsman
Grafter
Posts: 381
Thanks: 2
Registered: 12-08-2007

Re: Language toolbar

Hmmmmm
That's the problem. I do that (almost daily) but next time I log on or restart the darn thing is back. When I said I deselect it, I'm following the same path you have outlined.
Its only a mild irritant but one I'd be glad to get rid of.
David_W
Rising Star
Posts: 2,293
Thanks: 29
Registered: 19-07-2007

Re: Language toolbar

From memory, right click on the language bar and choose "Options" I believe, or something like that, you will then be taken to the language bar options, there should be a tick next to "start with Windows" as well as (possibly) 2 different language sets (UK-US), if you remove the US and remove the "start with" tick, that should fix it.  This is just from memory however so the steps you need to take could be different.
the_groundsman
Grafter
Posts: 381
Thanks: 2
Registered: 12-08-2007

Re: Language toolbar

Thanks both. Think I've got it
Control Panel
Regional and languages
Language
Details
Preferences Language Bar
Show Language bar on desktop (not ticked)
Taa Daa
Thanks