cancel
Showing results for 
Search instead for 
Did you mean: 

Internet Explorer 6.0 suddenly using HUGE CPU & MEM Resources!

zoomclub
Grafter
Posts: 29
Registered: 28-10-2007

Internet Explorer 6.0 suddenly using HUGE CPU & MEM Resources!

Hi All -
Couldn't decide whether this post belonged on "Hardware" or this board, but it does seem to be IE that's the villain - So here goes -
Have IE V6.0.2800.1106, SP1 & all security etc updates that have been produced for it.
Up until a few days ago, was quite happily running PN B/B, with reasonable speeds and no major problems - also ran the previous version of ZoneAlarm - to whatever the latest version is!-
New version of ZA came out & was prompted to update so did so, and really since then have had this problem with IE constantly using 90+ % of the CPU resources, and a fair chunk of memory as well - According to Task Manager anyway.
The result is a very,very slow IE, which loads pages at snails pace and basically freezes for a few minutes on any site with anything near major graphics - or the dreaded Flash 9 - which really screws it up!
Remembering that ZA can cause problems I initially closed it down, rebooted and tried IE again - same problem - looked in Task Mgr & noticed 3 ZA processes which were running - even though ZA had not been loaded!
Couldn't shut any of these processes down using Task Mgr - guess it's a security measure to try and stop naughty hacker types changing victims ZA settings - In the end decided to uninstall ZA completely and clean up registry entries etc.
Hoped this would solve the problem, and was then gonna find out if there was known bug in new ZA, and go from there - Problem is it's still no better.
OS is Windoze 2K Professional Version 5.0.2195 Service Pack 4 Build 2195.
Have done full scans for viruses, spyware etc all to no avail - Any ideas welcome - I don't think there's any CPU or RAM problem physically - PC will run other Apps OK - just IE that seems to virtually freeze it in it's tracks....
Mucho thanks
Zoomers

2 REPLIES
Community Veteran
Posts: 26,442
Thanks: 686
Fixes: 8
Registered: 10-04-2007

Re: Internet Explorer 6.0 suddenly using HUGE CPU & MEM Resources!

Someone is bound to suggest the obvious answer so I thought I'd get in first. Tongue
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
VileReynard
Seasoned Pro
Posts: 10,647
Thanks: 206
Fixes: 9
Registered: 01-09-2007

Re: Internet Explorer 6.0 suddenly using HUGE CPU & MEM Resources!

Can I get in second with the second obvious answer?
http://www.mozilla-europe.org/en/products/firefox/