cancel
Showing results for 
Search instead for 
Did you mean: 

Idiots guide to setting up sound

Rourkefamily
Grafter
Posts: 241
Registered: 01-09-2007

Idiots guide to setting up sound

Just build my own PC. Winfast 6100M2MA motherboard with an AMD Athlon 64 Processor 3500+ 2.21GHz and 1G of RAM, running with XP.
All running fine except for sound. Cannot get it to work with either Headphones or speakers. When I go to Control Panel and Sound on the volume tab, I get 'No Audio Device.
Am I missing something here?
5 REPLIES
VileReynard
Seasoned Pro
Posts: 10,980
Thanks: 265
Fixes: 11
Registered: 01-09-2007

Re: Idiots guide to setting up sound

Rourkefamily
Grafter
Posts: 241
Registered: 01-09-2007

Re: Idiots guide to setting up sound

Looked at Sound and Audio devices. Nothing either highlighted in yellow or in yellow text. Am I looking in the right place?
I assume I have to get to the bios from start up?
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Idiots guide to setting up sound

Did you install the motherboard sound drives and is the sound enabled in the bios
Rourkefamily
Grafter
Posts: 241
Registered: 01-09-2007

Re: Idiots guide to setting up sound

Believe so. Installed what i sthought was everything off the motherboard disk. Think I even had a number of installs to make sure!
Community Veteran
Posts: 1,850
Registered: 11-08-2007

Re: Idiots guide to setting up sound

most motherboards come with a sound chip on them, so check that install disk and also check in the bios that sound is enabled.  if you still get no sound, you might need an add-on soundcard.