cancel
Showing results for 
Search instead for 
Did you mean: 

HomeGroup - Just minding my own business and there it was - gone !

FIXED
shermans
Pro
Posts: 1,297
Thanks: 97
Fixes: 3
Registered: ‎07-09-2007

HomeGroup - Just minding my own business and there it was - gone !

I have just discovered - without warning - that Windows 10 Home Group has been removed by the latest update (1803) and now I cannot communicate with my home network. !  

How do I set up a network now for four compters on Windows 10 ?

 

Uggh !

21 REPLIES 21
Anonymous
Not applicable

Re: HomeGroup - Just minding my own business and there it was - gone !

@shermans -  Select System Properties and on the Computer Name tab select Network ID

Business Network then Click Next
No Domain then Click Next
Workgroup = WORKGROUP then click Next
Finish

Do this for all your PCs on your LAN using the same options and workgroup name.

Done.

 

Baldrick1
Moderator
Moderator
Posts: 9,597
Thanks: 4,318
Fixes: 345
Registered: ‎30-06-2016

Re: HomeGroup - Just minding my own business and there it was - gone !

@Anonymous

This is interesting. I have a desktop running Win 10 1803 Pro and a laptop running Win 10 1803 Home. I can set the Pro version up just as you say. On the Home based OS the Network ID tab is greyed out. As a result I can 'see' the Laptop from the Desktop but not the other way around.

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

shermans
Pro
Posts: 1,297
Thanks: 97
Fixes: 3
Registered: ‎07-09-2007

Re: HomeGroup - Just minding my own business and there it was - gone !

Thanks, but I fell at the first hurdle !  Under System Properties, the "Network ID" tab is greyed out and cannot be accessed !

Anonymous
Not applicable

Re: HomeGroup - Just minding my own business and there it was - gone !

@Baldrick1, @shermans - Make sure that you have set all of the PC to be 'Discoverable' on the network, as this should do the trick for both of you.

IMSMC When given the option tell it that this is a Work or Company network.

Baldrick1
Moderator
Moderator
Posts: 9,597
Thanks: 4,318
Fixes: 345
Registered: ‎30-06-2016

Re: HomeGroup - Just minding my own business and there it was - gone !

No joy but I have found this https://support.microsoft.com/en-gb/help/4091368/windows-10-homegroup-removed.

To be honest it's not important to me, I was only playing in response to the @shermans query. I may well be missing something but the cynical side of me is saying that it's all a plot to get people onto OneDrive.

 

Moderator and Customer
If this helped - select the Thumb
If it fixed it,  help others - select 'This Fixed My Problem'

VileReynard
Hero
Posts: 12,613
Thanks: 630
Fixes: 20
Registered: ‎01-09-2007

Re: HomeGroup - Just minding my own business and there it was - gone !

Does Windows 10 support SSH or even VNC?

I understand Microsoft supports Linux these days - but I might be wrong. Cheesy

"In The Beginning Was The Word, And The Word Was Aardvark."

shermans
Pro
Posts: 1,297
Thanks: 97
Fixes: 3
Registered: ‎07-09-2007

Re: HomeGroup - Just minding my own business and there it was - gone !

Fix

Problem hopefully solved at last !

After a lot of messing around and searching on the internet, I finally gave up and tried to just "knife and fork" it.  Eventually, I discovered that from the Laptop computer I could actually access the Desktop computer without changing any settings.  This I did by using File Explorer and simply entering "\\remotecomputername".  That gave me a list of all the drives and the shortcuts on the remote Desktop, all of which  I could acces except (ironically) the Desktop folder and the Public folder.  (I need to play about with those two to find out why not; maybe a sharing issue).

However, I still could not do the same in reverse - i.e. from the Desktop to the Laptop.  After more trial and error, I eventually found that by going to :

Control Panel\Network and Internet\Network and Sharing Centre\Advanced sharing settings, and then expanding "All Networks" and finally unchecking "Password-protected sharing"

I was at last also able to use my network again !  Fingers crossed it lasts and no other surprises lie in store with this latest Windows Update.

 

What I really cannot comprehend is why MicroSoft removed the HomeGroup in the first place.  It was easy to set up and use, it was protected by a one-time password and it worked.  There was no warning from Microsoft at all and no proper explanation as to what to do next.  I have frankly wasted an entire day on this for nothing.  Oh well !

 

Thanks to everyone who contributed.  It gave me somehere to start from.

 

ReedRichards
Seasoned Pro
Posts: 4,927
Thanks: 145
Fixes: 25
Registered: ‎14-07-2009

Re: HomeGroup - Just minding my own business and there it was - gone !


@shermans wrote:

 

What I really cannot comprehend is why MicroSoft removed the HomeGroup in the first place. 

 


Microsoft do this time and time again.  They make some innovation, push it for a while then completely abandon it. Other examples I can think of:

Contacts folder: a standard format for contact information would be really useful but Microsoft's only software to use their own Contacts folder was the Mail program of Vista.

Email: the Mail App on Windows 10 really isn't as capable as Outlook Express from a few decades earlier.

System Restore: still going but marginalised and extremely slow In Windows 10.

VileReynard
Hero
Posts: 12,613
Thanks: 630
Fixes: 20
Registered: ‎01-09-2007

Re: HomeGroup - Just minding my own business and there it was - gone !

Because Microsoft are evil(?)

They want to keep you continually off-balance.

Perhaps paying extra for the "Enterprise" version would temporarily cure your problem?

"In The Beginning Was The Word, And The Word Was Aardvark."

Gel
Aspiring Champion
Posts: 2,247
Thanks: 270
Fixes: 26
Registered: ‎02-08-2007
VileReynard
Hero
Posts: 12,613
Thanks: 630
Fixes: 20
Registered: ‎01-09-2007

Re: HomeGroup - Just minding my own business and there it was - gone !


@Gel wrote:

...

https://www.express.co.uk/life-style/science-technology/999646/Windows-10-update-monthly-fee-Microso...


Can't read that article - a small sample of that link...

Screenshot from 2018-08-07_13-09-47.png

 

 

"In The Beginning Was The Word, And The Word Was Aardvark."

Anonymous
Not applicable

Re: HomeGroup - Just minding my own business and there it was - gone !

@VileReynard - The link as provided worked for me but the screen did have a grey overlay to it but this can be 'removed' by accepting the cookies at the bottom of the screen as seen here:-

Express Link

VileReynard
Hero
Posts: 12,613
Thanks: 630
Fixes: 20
Registered: ‎01-09-2007

Re: HomeGroup - Just minding my own business and there it was - gone !

Do you always blindly give web sites permission to dump a pile of tracking cookies onto your PC - I always check if I can minimise access by unwanted adverts.

 

Express.co.uk relies on cookies to collect and process data. We may use this data to make assumptions on what content or advertising may interest you.
By clicking "Continue and Accept All", you agree to allow cookies to be placed. You can manage these settings here. To get more information about these cookies and the processing of your personal data, check our Privacy Policy & Cookie Policy.

"In The Beginning Was The Word, And The Word Was Aardvark."

shermans
Pro
Posts: 1,297
Thanks: 97
Fixes: 3
Registered: ‎07-09-2007

Re: HomeGroup - Just minding my own business and there it was - gone !

Personally, I set my browser "Chrome" to delete ALL cookies when I quit the browser each time.  Go to "Settings > Advanced > Cookies  > to find that option.  It works well.

On the occasion in question, I also clicked on the "Open HERE" as a safeguard to refuse all cookies and then continued.