Showing results for 
Search instead for 
Did you mean: 

Hive DNS issue

Posts: 1
Registered: ‎20-02-2023

Hive DNS issue

Hi all,


I was wondering if anyone here has come across this issue and if so could propose a resolution.  Recently I've started experiencing issues with Hive, specifically connection via the app.  I get 'Oops something went wrong' and it doesn't seem to be able to connect out to the Hive Cloud.  I have ruled out any of the Hive devices as I am able to fully function when I disconnect WiFi and use 4G therefore the issue is either my router or DNS (I believe). I am favouring the latter as if it were my router then even 4G connections would fail as it would still provide the route back in.  When I am on WiFi it needs to connect out to and then back in.  When I run a tracert to it's using one of the alternate DNS servers  I have tried flushing the router's DNS cache but this hasn't sorted it.  I am using an Asus DSL-AX82U router.

I am rather losing the will to live so any thoughts would be well received.

Posts: 1,339
Thanks: 83
Fixes: 13
Registered: ‎04-11-2011

Re: Hive DNS issue

Welcome to the community.

The first thing to try as a test is, set a different DNS provider on your router. OpenDNS, Google, Cloudflare or quad9 are reasonably reliable. It should be easy to do with your Asus router.
That's RPM to you!!