cancel
Showing results for 
Search instead for 
Did you mean: 

Help Needed Please with my Printer

bustermissy1961
Grafter
Posts: 204
Thanks: 1
Registered: 04-09-2014

Help Needed Please with my Printer

I have a Epson XP-212 Wireless Printer and with the old Plusnet Router all i had to do was press the find wireless devices and my printer would show up but with this fibre router which is the 2704N i don't know how to go on to get my printer to work.Can someone explain to me what i have to do in the router to set my printer up please.
19 REPLIES
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Help Needed Please with my Printer

Shame you never had any help on this, but now you are using the TG582n again, maybe if this was on the Hardware board, someone with knowledge of your Epson may be able to help with the Current problem.
Now that you are on Fibre, if you need to reboot the Router, that won't have an adverse effect on the modem. You can certainly log into the 582n and look at your Home Network Wireless Netrwork and Devices to see if it registered.
bustermissy1961
Grafter
Posts: 204
Thanks: 1
Registered: 04-09-2014

Re: Help Needed Please with my Printer

Thank you very much for your help it must be something to do with me being on fibre because the printer worked fine with normal broadband, when i was on it. Ive done exactly the same thing regarding searching for wireless devices but nothing is showing up. I used to use an app on my Samsung Galaxy S5 phone called Epson iPrint and the printer would show up, there are 3 settings Local/IP Manual and Remote options but ive never had to use them as it showed up straight away.
If i click on IP Manual i have to click on the add option then it comes up with Printers IP address which i don't know so i cant go any further. As i say im not technically minded.
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Help Needed Please with my Printer

This is rather odd, why the Wireless on the TG582n should be any different in Fibre mode from ADSL mode I'm not sure. Hopefully someone with some knowledge of Epson Wireless Printers may be able to help.
Moderator
Moderator
Posts: 17,324
Thanks: 957
Fixes: 113
Registered: 11-01-2008

Re: Help Needed Please with my Printer

assume you've pressed the wps button on the printer again to reinitialize the setup?
Will Moderate For Thanks
Community Veteran
Posts: 6,327
Thanks: 471
Fixes: 41
Registered: 30-07-2007

Re: Help Needed Please with my Printer

Quote
This is rather odd, why the Wireless on the TG582n should be any different in Fibre mode from ADSL mode I'm not sure.
Could upgrading the firmware have turned the wireless OFF by default? I wouldn't have expected it to but maybe...
@bustermissy1961, Is the WifI light illuminated on the router ? if not the press it briefly(it's also a button) and the light should illuminate and turn the Wifi on.
bustermissy1961
Grafter
Posts: 204
Thanks: 1
Registered: 04-09-2014

Re: Help Needed Please with my Printer

Quote from: dvorak
assume you've pressed the wps button on the printer again to reinitialize the setup?

Yes i have but no joy.
bustermissy1961
Grafter
Posts: 204
Thanks: 1
Registered: 04-09-2014

Re: Help Needed Please with my Printer

Quote from: MisterW
Quote
This is rather odd, why the Wireless on the TG582n should be any different in Fibre mode from ADSL mode I'm not sure.
Could upgrading the firmware have turned the wireless OFF by default? I wouldn't have expected it to but maybe...
@bustermissy1961, Is the WifI light illuminated on the router ? if not the press it briefly(it's also a button) and the light should illuminate and turn the Wifi on.

Yes its lit up green.
Community Veteran
Posts: 6,327
Thanks: 471
Fixes: 41
Registered: 30-07-2007

Re: Help Needed Please with my Printer

Oh well, that's that theory out of the window then!. TBH I didn't hold much hope of that being the problem but though it better to check.
I'm with AO then, I can't see that anything should change on the Wifi when going from ADSL to Fibre. I guess the SSID MIGHT just be different on the new version of firmware but I wouldn't expect it to be, and the printer should still see it anyway... 
bustermissy1961
Grafter
Posts: 204
Thanks: 1
Registered: 04-09-2014

Re: Help Needed Please with my Printer

Doesnt matter now as ive had to change back to the 2704n Router as i was having too many problems with the TG582n. Ive never been able to hook up my printer with the 2704n Router for some reason.
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Help Needed Please with my Printer

Scratches head. The fact that you said
Quote
When i click the Search for wireless devices its not picking my WIFI printer up

leads me to think that as you are having the issue with two routers it must have something to do with the printer. Have you tried a factory reset of the Printer?
In the meanwhile, we'll try and resolve your other specific 582n "issue" on the other thread.
nanotm
Pro
Posts: 5,676
Thanks: 109
Fixes: 1
Registered: 11-02-2013

Re: Help Needed Please with my Printer

the problem might be something else on the network,
have you tried switching off all the Wi-Fi devices and also turning off all the wired devices then restart the router and then turn on the printer and see if tapping the wps buttons on both router and printer enable them to link up ?

it could be there is a problem with the printer's network settings but deleting the old network and then pulling the power cord out of the wall for a few minutes should make it able to make a new connection.
and if you need help on sorting out the problems then this https://www.epson.co.uk/gb/en/viewcon/corporatesite/products/mainunits/support/12298 may be of use to you
just because your paranoid doesn't mean they aren't out to get you
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Help Needed Please with my Printer

I had to read that twice (as the router has had firmware changes and been swapped etc) just to get my head around it, but actually that's an interesting thought - everything that is wireless has been turned off when the Router is rebooted and then only the Printer is turned on.
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Help Needed Please with my Printer

Did you try what nanotm suggested bustermissy1961, although I'd add factory resetting the printer whilst the router is off, prior to switching the router on and pressing the WPS button?
bustermissy1961
Grafter
Posts: 204
Thanks: 1
Registered: 04-09-2014

Re: Help Needed Please with my Printer

No i didn't Anotherone as ive had to go back to the 2704n router as i was keep getting a conflicting IP address, where as i haven't since putting the 2704n router back in. To be honest as much as you get more options with the other router the 2704n is much more stable.