cancel
Showing results for 
Search instead for 
Did you mean: 

Has the GMT/BST fix for the webstats got lost?

pengyou
Grafter
Posts: 96
Registered: ‎30-07-2007

Has the GMT/BST fix for the webstats got lost?

When BST started last month an entire day's worth of webstats data was completely lost. In order to stop this happening again, the time at which the webstats are generated was changed. Here is the relevant Service Status Announcement:
http://usertools.plus.net/status/archive/1269961117.htm
After this fix I found my webstats were being generated between 07:30 and 09:00.
However since the webstats problem on 15 April my webstats have gone back to being generated between 05:30 and 06:00 (which is more or less the time they used to be generated before the GMT/BST fix was applied).
Has anyone else noticed similar behaviour or am I getting special treatment?
2 REPLIES
pengyou
Grafter
Posts: 96
Registered: ‎30-07-2007

Re: Has the GMT/BST fix for the webstats got lost?

I've just checked the timestamps on three sets of webstats log files:
(1) 18 March to 27 March (before BST started)
(2) 5 April to 14 April (after the GMT/BST fix was applied)
(3) 16 April to 25 April (after the webstats problem on 15 April)
According to my spreadsheet the average timestamps for these samples are:
(1) 04:56:24 (GMT)
(2) 08:19:24 (BST)
(3) 05:26:24 (BST)
Since 05:26:24 (BST) is equivalent to 04:56:24 (GMT) it looks as if the GMT/BST fix is no longer active, at least as far as my account is concerned.
pengyou
Grafter
Posts: 96
Registered: ‎30-07-2007

Re: Has the GMT/BST fix for the webstats got lost?

On 29 April I raised ticket 33163739 about this problem. Today I found a reply which was less than satisfactory. In fact it appears to contradict the Service Status announcement about the fix.
It seems I am not the only user to have noticed this problem, so I have provided more details at
http://community.plus.net/forum/index.php/topic,84725.msg711489.html#msg711489