cancel
Showing results for 
Search instead for 
Did you mean: 

Flashing lights

Jovin123
Grafter
Posts: 34
Thanks: 3
Registered: ‎03-11-2015

Flashing lights

Hi All

my network setup is as follows:

Hub One with wifi enabled & pc wired on port 1

network mains plug (no wifi) on port 2 of Hub One

Front room has 3 port network mains plug (no wifi) with TG582n conected

TG582n has IP outside of Hub One DHCP range and has DHCP off.

Recently I've noticed that the activity lights on both the n/w plugs have been flashing continuously. Ive turned everything off except the the 2 routers and made sure no wireless devices are connected but the only way to stop this "activity" is turn off wifi on the 582. I have also tried a Hub Zero in place of the 582 but that also flashes continuously even with wifi off.

Has anyone had similar experience or know if it could be affecting n/w performance and could it be because something is trying to connect to wifi? I have an Xbox 360 connected to the same plug as the 582 which we use for Netflix and sometimes it buffers and bombs out every 10 minutes or so even tho we have around 37mbps connection.

Any help or suggestions appreciated.

2 REPLIES 2
Dan_the_Van
Seasoned Champion
Posts: 1,235
Thanks: 393
Fixes: 33
Registered: ‎25-06-2007

Re: Flashing lights

Hi,

My setup is similar to yours and yes the lights flash as well. Nothing to worry about its just the Hub One and the 582n keeping the TCP connection established, know as keep alives. 

https://en.m.wikipedia.org/wiki/Keepalive

 

Hope this helps.

Dan

Jovin123
Grafter
Posts: 34
Thanks: 3
Registered: ‎03-11-2015

Re: Flashing lights

Thanks, link explains perfectly.