cancel
Showing results for 
Search instead for 
Did you mean: 

Flash player

Community Veteran
Posts: 1,699
Registered: 30-07-2007

Flash player

My son has a Vista laptop, and can't get flashplayer to work.  He regularly views the Man United web site (I know don't say it Smiley) and parts of it need Flashplayer.  He's followed the links a number of times, and it says that it's been installed, but when he restarts Internet Explorer and goes to the site, he still gets the message that Flashplayer needs to be installed, and the site won't work.
He's tried refreshing the page so it's not just a cached page he's looking at.
This sounds a little bit like the problems that were experienced with the PN web cams (the controls say they've installed, but still don't work).
Is there a way he can uninstall the controls and try again? Or is something else wrong?
John
5 REPLIES
suesykes
Grafter
Posts: 204
Registered: 31-10-2007

Re: Flash player

Check your... Tools/internet options  menu to see if you are stopping it there.
If not you can try downloading and installing manualy.
VileReynard
Seasoned Pro
Posts: 10,825
Thanks: 250
Fixes: 10
Registered: 01-09-2007

Re: Flash player

There isn't a 64 bit version of flash.
There is a limited functionality open source option called gnash.
Try the BBC site to test flash and various other plugins.

Community Veteran
Posts: 1,699
Registered: 30-07-2007

Re: Flash player

Thanks
I'll get him to try those options.
John
N/A

Re: Flash player

Quote from: hulls
This sounds a little bit like the problems that were experienced with the PN web cams (the controls say they've installed, but still don't work).

Did you get the PN cams to work?
There is a manual link to download the Axis control for PNs cams here
Can't offer any more advice on the flash plugin than has already been given I'm afraid.
Community Veteran
Posts: 1,699
Registered: 30-07-2007

Re: Flash player

Yes the cams work fine (although the screens are a little small)  This all happened a few months ago, and I followed a link in one of the threads, which lead me to a University in America!  I loaded the drivers from their site, and the cameras work fine.  Grin