cancel
Showing results for 
Search instead for 
Did you mean: 

Flash player not working after installing IE10.

Stan_S_
Dabbler
Posts: 24
Registered: ‎31-07-2007

Flash player not working after installing IE10.

          I thought I would keep up to date by changing from IE9 to the latest Internet Explorer 10.  Now I can't get the Plus net speed tester to work.  It tells me I need the latest Flash player installed but it  is already installed.  It also affects other web sites and now I can't even open electronic greetings cards.
Any solution please?
6 REPLIES
Scribe
Grafter
Posts: 43
Thanks: 1
Registered: ‎05-02-2011

Re: Flash player not working after installing IE10.

Hi Stan.S. I've just tried opening an ecard on this site  http://www.jacquielawson.com/ ; using IE10 and it plays without any problem, so don't know why it isn't working for you - but someone else might....
alanf
Aspiring Pro
Posts: 1,931
Thanks: 78
Fixes: 1
Registered: ‎17-10-2007

Re: Flash player not working after installing IE10.

Speed test works for me with IE10, Windows 7.
Are you using a 32-bit or 64-bit version of IE10? You will need the corresponding version of Flash.
http://windows.microsoft.com/en-GB/internet-explorer/help/adobe-flash-not-working#
Was Flash installed for use with IE? There is are different files that may have been installed for use with other browsers.
If problem is not obvious then I suggest trying uninstalling Flash, restarting Windows and reinstalling Flash.
Community Veteran
Posts: 4,915
Thanks: 139
Fixes: 25
Registered: ‎14-07-2009

Re: Flash player not working after installing IE10.

Stan_S_
Dabbler
Posts: 24
Registered: ‎31-07-2007

Re: Flash player not working after installing IE10.

      Many thanks for the replies.  When I was running IE9, I had two IE symbols on the taskbar - one for 32bit and one for 64bit.  On changing to IE10, only one symbol appears on the taskbar, presumably 64 bit.
    I followed the instructions and did a complete uninstall of Flash Player and then reinstalled the latest version.  Under Tools> Manage Add Ons it states this:  " Shockwave Flash Object.  Adobe Systems Inc.  Enabled. 32bit and 64 bit.  Version 11.6.602.180"    So I presume the latest version is there on the computer. 
Still no change with trying to use the Speed Tester or open Jaqui Lawson electronic cards.  I just get the message to upgrade to the latest Flash Player.
Scribe
Grafter
Posts: 43
Thanks: 1
Registered: ‎05-02-2011

Re: Flash player not working after installing IE10.

That's the version I've got.Smiley If you have another browser, it might be interesting to see if it works with that - the ecards site works for me using Opera.
Edit: Just a thought - if you haven't done it already, try rebooting the computer, that often resolves mystery problems.
Stan_S_
Dabbler
Posts: 24
Registered: ‎31-07-2007

Re: Flash player not working after installing IE10.

I only have Google Chrome as a second browser and it works OK with that, but probably because Flash player is automatically built into it.