cancel
Showing results for 
Search instead for 
Did you mean: 

FitBit Aria 2 Not Connecting to PlusNet

Flann1gan
Newbie
Posts: 1
Registered: ‎25-05-2019

FitBit Aria 2 Not Connecting to PlusNet

Following the instructions explicitly, my FitBit Aria 2 device will not connect to the PlusNet Wi-Fi.

  • The mobile app connects to the device
  • The device can see the Router
  • Wi-Fi Password has been input correctly
  • The Device times out from connecting to WiFi

I have tried all the trouble shooting steps including:

  • Removing the batteries
  • Removing the app
  • Connect to another WiFi (mobile - which worked as it should)

FitBit's own help service have asked if the PlusNet router conforms to the follow standard:

  • 802.11b/g/n frequency setting
  • WEP / WPA / WPA2 personal security Automatic (DHCP) IP setup (static IP configurations are not supported)
  • Both the network name and password must be no more than 32 characters long

These questions have been asked on this forum but not resolved

https://community.plus.net/t5/Tech-Help-Software-Hardware-etc/Problems-connecting-Fitbit-Ionic-to-Pl...

and

https://community.plus.net/t5/Tech-Help-Software-Hardware-etc/Connecting-a-FitBit-Aria-weight-scale-...

 

1 REPLY 1
dvorak
Moderator
Moderator
Posts: 24,797
Thanks: 4,489
Fixes: 1,139
Registered: ‎11-01-2008

Re: FitBit Aria 2 Not Connecting to PlusNet

Assuming it's a Hub One, you could try splitting the 2.4Ghz and 5Ghz frequencies and seeing if that helps.

I had a similar experience with and echo that never got resolved until I got a different router, sadly.
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'