cancel
Showing results for 
Search instead for 
Did you mean: 

Firefox on Mint 17

Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Firefox on Mint 17

Can anybody tell me why Firefox connects to google on port 80 and 443 as soon as I open the browser, bearing in mind I have a blank page selected ?
7 REPLIES
Community Veteran
Posts: 6,773
Thanks: 257
Fixes: 20
Registered: 16-02-2009

Re: Firefox on Mint 17

Probably the search panel.
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: Firefox on Mint 17

I've stripped it all out, not running in the bar anyway hmmm,
Community Veteran
Posts: 5,164
Thanks: 478
Fixes: 20
Registered: 10-06-2010

Re: Firefox on Mint 17

Updating or checking for updates to firefox's lists of malware and phishing websites - google safebrowsing.
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: Firefox on Mint 17

lol... I go to great length to get rid of rubbish, that includes Google!.
how do I turn it off ?
Community Veteran
Posts: 6,773
Thanks: 257
Fixes: 20
Registered: 16-02-2009

Re: Firefox on Mint 17

Add them to a host file with 127.0.0.1 as the address
Community Veteran
Posts: 5,164
Thanks: 478
Fixes: 20
Registered: 10-06-2010

Re: Firefox on Mint 17

It's in the preferences dialog, under the security icon, checkboxes for "Block reported attack sites" and "Block reported web forgeries".
Community Veteran
Posts: 2,286
Thanks: 109
Fixes: 4
Registered: 18-02-2013

Re: Firefox on Mint 17

Oh lol i was looking in here Smiley
Thanks.

Edit: added another pic just for the reference to show what unticking those boxs did.