cancel
Showing results for 
Search instead for 
Did you mean: 

F-Secure email to Linux Customers

Moderator
Moderator
Posts: 27,337
Thanks: 1,893
Fixes: 174
Registered: ‎14-04-2007

F-Secure email to Linux Customers

Just dropped into my Inbox.
Quote
Dear F-Secure Partner or Customer
We have a case which affects all Linux products with AVP engines, both standard and extended. Those are:
·        Linux Security 7.x (full or "command-line-only" installation)
·        Internet Gatekeeper for Linux 3.x
·        Corporate Suite
The problem symptoms are engine crashes caused by a certain type of malware, of which the product recovers immediately, but which creates a large crash dump file each time. With several crashes per minute the amount of dumps will start filling the hard drives, which can lead to a complete system failure.

Customer and Forum Moderator. Windows 10 Firefox 64.0 (64-bit)

2 REPLIES
VileReynard
All Star
Posts: 11,191
Thanks: 306
Fixes: 11
Registered: ‎01-09-2007

Re: F-Secure email to Linux Customers

Why run it at all?
Quote
Important
F-Secure will release an AVP-database update on August 5th 2010, 03:00 AM EEST. This update will again trigger the issue described in this article, unless the AVP-engine version has been updated with the relevant updates linked to this article.
Memory consumption
Note: with the updated AVP engine in place, memory-consumption at engine startup is about 150 Mb higher compared with the previous AVP-engine build. After the engine has started, the new AVP engine consumes about 40 Mb more memory.

I think you might need a super-computer to run this on.

Moderator
Moderator
Posts: 27,337
Thanks: 1,893
Fixes: 174
Registered: ‎14-04-2007

Re: F-Secure email to Linux Customers

Quote from: A
Why run it at all?

Fortunately we don't Smiley

Customer and Forum Moderator. Windows 10 Firefox 64.0 (64-bit)