cancel
Showing results for 
Search instead for 
Did you mean: 

Explorer windows set to 'On-Top'

Mav
Moderator
Moderator
Posts: 21,658
Thanks: 4,457
Fixes: 504
Registered: ‎06-04-2007

Explorer windows set to 'On-Top'

Suddenly two out of the Explorer Windows I have opened appear to be set to 'Always on top' - win W7 Pro 64.
A Google search suggests that it may be a bug in W7 and various solutions range from quitting Explorer from Task Manager (drastic as I have quite few open in positions just as I like between the two monitors) to attempting to make all windows the same  Roll_eyes
The consensus seems to be that the bug can appear after 'Show Desktop button' is clicked which I did do earlier. But it doesn't always cause this. I have tried clicking the Show Desktop button again a couple of times but it hasn't rectified the issue.
Has anyone else seen this problem and resolved it as I cannot find any reference in any Explorer settings to a 'Set window to top' option?

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still