cancel
Showing results for 
Search instead for 
Did you mean: 

Event Log - The server could not bind to the transport \Device\NetbiosSmb

Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Event Log - The server could not bind to the transport \Device\NetbiosSmb

I wonder if anyone could help with the following?
I'm a bit obsessive about keeping my XP (SP3) event log clean but since this morning every time I reboot I've been getting the following warning in the system log :
Type: Warning
Category: None
Event ID: 2504
Description
The server could not bind to the transport \Device\NetbiosSmb
For more information, see Help and Support Centre at http://go.microsoft.com/fwlink/events.asp..

I've Googled this but the only reference I can find is "The server could not bind to the transport \Device\NetbiosSmb  because another computer on the network has the same name" but my description doesn't have this final piece of text. The only other device on my network at the moment is my Siemens Gigaset phone.
As far as I can tell, my PC is still working ok but I'd like to understand what's causing this warning and if possible eliminate it.
The only thing that has changed on my PC since yesterday (when I didn't get the warning) is that I've done an auto update on my AVC Free virus software.
Thanks in anticipation - Bob
2 REPLIES
Moderator
Moderator
Posts: 17,329
Thanks: 963
Fixes: 113
Registered: 11-01-2008

Re: Event Log - The server could not bind to the transport \Device\NetbiosSmb

To me it looks like a network issue, bit more here http://www.eventid.net/display.asp?eventid=2504&eventno=148&source=Server&phase=1
Will Moderate For Thanks
Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Re: Event Log - The server could not bind to the transport \Device\NetbiosSmb

Thanks for the link Adiewoo however I'm not sure if that's the same message as mine.
Mine is:
The server could not bind to the transport \Device\NetbiosSmb
Type: Warning
Link is:
The server could not bind to the transport \Device\NetBT_Tcpip_{86EF436E-588D-4F57-B488-FFADD55FE422}
Type: Error
Also I've looked through the comments and none of them seem to fit my situation.
I'm completely out of my depth here so please let me know if I'm talking rubbish  Embarrassed
Bob