cancel
Showing results for 
Search instead for 
Did you mean: 

Email transmissionj problem

Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Email transmissionj problem

Hi folks,
Today a very unusual thing has happened which I cannot solve. I am using Hardy & FF3, so far without a problem. When I now compose an email, usually fairly lengthy, and try to send it. Up comes a PN error message telling me that I need to log in to access the site. This baffles me because I am firmly logged in on the PN Home page. Several repeated attempts all suffer the same fate. Everything else like acces to web sites etc., seems to be normal. A short reply to an incoming email went off OK. Where should I look for something adrift?Huh
colintivy  Undecided
9 REPLIES
Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Re: Email transmissionj problem

Hi folks,
In view of no responses to my first post, I wonder if I am in the right place.
I have continued to experience this problem. At first i was suspicious of BT activity locally when I had some disconnections of ADSL which did not reappear when they got out of their holes in the ground. I now discover that I can send shortish emails without any difficulty but anything that takes a bit longer to compose gets shut off by this Plus.Net error message which directs me back to the login page. Is there any timing out applicable? If so how do I get out of its clutches?Huh
coliontivy Sad
Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Re: Email transmissionj problem

Thanks to Jim for moving this thread.
I am not convinced that this is strictly a  Ubuntu/Firefox problem but will wait and see. It just seems odd that it is a PN error message, not ever been seen before now. Hopefully some bright person will read this and advise please.
colintivy Undecided
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Email transmissionj problem

Assuming you are using webmai lthere is one possible reason and this may or may not be related to Ubuntu/Firefox but it is possible that FF3 isn't sending a refresh request and so it is timing out.
Quote
DETAILS:
Symptom:
SquirrelMail session is disconnected after a certain period of inactivity. This is usually around 10-15 minutes after being logged in to the SquirrelMail interface without clicking any buttons or performing any actions (for example, when composing a long-winded email or being away from the computer). When the user attempts to make any sort of request in the SquirrelMail interface, they are logged out or prompted with an error message.
Solution:
This can be fixed on a per-account basis by forcing SquirrelMail to auto-refresh the side nav every X minutes. To do this, one must log in to the webmail ( http://www.domain.com/webmail/ ), click on 'Options' and then 'Folder Preferences'. You will see an option titled 'Auto Refresh Folder List:'. It is defaulted to Never. Change the setting to 5 minutes and Submit the changes.
After applying this change, the user should be able to stay logged in to their SquirrelMail interface indefinitely, technically for as long as their browser/computer/Internet connection is kept alive. It also provides the advantage of new message notifications being automatically updated without having to click on the 'Check Mail' button.
Now what I don't know is what the Plusnet timeout default is set to as opposed to the SquirrelMail refresh time
Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Re: Email transmissionj problem

Hi Jim,
You seem to have hit the right button, thanks. I have not time to action this but it looks so reasonable, fitting the symptoms exactly, that it should work. My only slight doubt is that it has never appeared before, I often write reports to our local newspaper and being verbose, they are always a bit long!! Will report back when I have had a go.
colintivy Smiley Smiley( Smiley
Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Re: Email transmissionj problem

Hi Jim,
Had a few minutes to spare and used link to webmail. Not very helpful because it is necessaryto log in using a new user name and password. Tried my Plus.net one which of course does not work. The site looks terribly commercial so I am not sure that I should formally login at this stage. Have you found our what the Plusnet timeout is yet?Huh
colintivy Smiley
Community Veteran
Posts: 1,650
Thanks: 66
Fixes: 2
Registered: 17-06-2007

Re: Email transmissionj problem

The link he gave is to an external email service and not the plusnet one which is at https://webmail.plus.net/src/login.php
Plusnets AutoRefresh is set to 10 minutes so that should keep you logged in.
Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Re: Email transmissionj problem

Hi SteveA,
I thought that this was too good to be true! Looking at Jim's advice (I wonder where he found that quote?) and using the link you provided which is very familiar to me, I do not see the option to access the Auto Refresh Folder anyway. You suggest that the standard 10 minutes is adequate for me. What I do not understand is that the problem has appeared from nowhere and never used to be a feature when doing what I often do ie. compose long emails. I wondered if the recent updates of FF3 might have been a source. Any further ideasHuh
colintivy
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Email transmissionj problem

to access autorefresh
Click on Options then Folder Preferences
This is where the original link came from http://kb.mediatemple.net/questions/125/(ss)+Fixing+SquirrelMail%7B47%7DWebmail+time-out+issues.
Community Veteran
Posts: 1,375
Thanks: 33
Registered: 07-03-2008

Re: Email transmissionj problem

Hi Jim.
At last!!  Viewing your jpg showed me that the log in etc referred to the folders in the normal Plus email  page. I found that mine was set exactly as yours (ie. not "Never" but 10 minutes, probably as default). I have set it to 5 mins as suggested and will await results when I next get a fit of verbosity!! The advice you quoted looks entirely valid, apart from anticipating the Never setting, so I hope that the change will still be OK. At least I now know where it all was...must be more thick than I usually give myself credit for!  Very sorry.
colintivy  Smiley Smiley Smiley