cancel
Showing results for 
Search instead for 
Did you mean: 

Email attachments

west
Newbie
Posts: 9
Registered: 19-10-2009

Email attachments

I am on Outlook Express and find I cannot get attachments referred to in E mails sent to me. For example I had an E mail confirming a hotel booking which asked that I click and print off a hotel voucher- but I was not able to do this. This has proved to be the case with other E mails, including those which asked that I click to go to another site.                     
I tried getting help from Plusnet but all they could say was this was a software problem - whatever that means. They suggested I tried signing up with Mozilla Thunderbird. I tried this and was able to install Thunderbird on my computer but then finished up with message "failed to connect to server plusnet". The site would not allow me to imput any of my details.
Once again Plusnet said this was a software problem - I am on Windows XP- but were unable to suggest how the matter might be resolved. Grateful if anyone has any ideas.
West 
29 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Email attachments

Hi West,
Are you able to see the attachment in Outlook Express?
Does it give you a security warning at all?
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Email attachments

have a look here http://www.webterrace.com/outlook/security.htm
When you get to Security untick Do not allow attachments etc.
west
Newbie
Posts: 9
Registered: 19-10-2009

Re: Email attachments

Quote from: Jameseh
Hi West,
Are you able to see the attachment in Outlook Express?
Does it give you a security warning at all?

The only security warning relates to pictures being blocked. I am unable to get attachments. Also when I have received E mails from Plusnet amongst others referring me to other sites, clicking on the address given produces no result.
West
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Email attachments

Right.
I'm absolutely certain that there's a setting that prevents images being displayed and for you to download attachments in the options on Outlook Express.
Unfortunately I don't have a copy here and the virtual walkthrough I use, doesn't seem to show it.
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Email attachments

select tools - options then security, unclick box halfway down
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Email attachments

That's the one - I think it's something that's in Outlook Express 6, but not 5.
Community Veteran
Posts: 38,460
Thanks: 1,030
Fixes: 62
Registered: 15-06-2007

Re: Email attachments

You mean as I suggested in reply 2  Grin
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Email attachments

Yep Smiley
west
Newbie
Posts: 9
Registered: 19-10-2009

Re: Email attachments

Tried this security untick - still cannot view attachments or get onto Thunderbird.
West
Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

Re: Email attachments

From reading your posts I am not sure if you mean you can't open an attachment or you can't click on a link in an email. Can you clarify this? Forgive me if this is obvious, but attachments are files sent with the email (e.g. photos, letters) that you open on your PC. Attachments are indicated with a paperclip icon on the email. Links are where an email asks you to click on highlighted text in the email which takes you to a website page.
If we are talking about attachments, what exactly happens when you try to open one? Do you have appropriate software on your PC for the attachment type? For example, if someone sends you a DOC file, you will need Microsoft Word, Openoffice or similar installed, otherwise you won't be able to open it.
As for Thunderbird, you have probably just typed something in wrong. Have a look at this setup guide and make sure everything is typed in exactly as it should be.
west
Newbie
Posts: 9
Registered: 19-10-2009

Re: Email attachments

My main problem is that I am unable to click on a link. Some attachments I have got , some I have not. But nothing on a link. I have microsoft word
As for thunderbird - I have read the set up guide - more than once. The problem is that the site will not allow me to input anything at all - so I am certainly not putting in any wrong information. All that happens is that goes through the downloading process, confirms that this has been successfully completed and then comes the message "Failed to connect to server plusnet."  Given that I have been unable to type in  my data this is hardly surprising. Plusnet help is unable to offer any solution - other than to suggest that the problem may lie in with my software. What this problem might be and how it might be resolved  they are unable to say. Not being a computer expert I cannot say either. 
West
Community Veteran
Posts: 17,765
Thanks: 1,603
Fixes: 19
Registered: 06-11-2007

Re: Email attachments

It may be useful to the experts, if you could copy and paste the text of an email that you are trying to "open".... and tell them what you are trying to do with it...
alternatively, write down a step by step  sequence, from the beginnning, (reciept of email), listing each keystroke/operation you carry out in order, right up until "nothing happens"..
If you can do screen shots, then attach them to your post using the "additional options" at the bottom of the text box your post your responses in.
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: Email attachments

Quote from: west
I am unable to click on a link.

Please explain what you mean by that, very precisely.
What do you think a link is? Where is it? How do you "click" and what is the result, e.g. an error message?
I fixed a problem that "could" have been described as that just yesterday - it required a Registry hack (not for the faint-hearted) but could be a very different problem so I won't give any details.
west
Newbie
Posts: 9
Registered: 19-10-2009

Re: Email attachments

The last Email had was about a hotel booking. Included in the text was the request "View and print hotel receipt  for booking"  When I click on this nothing happens - no response at all. This has happened in other Emails