cancel
Showing results for 
Search instead for 
Did you mean: 

Connection acting weirdly...

Tsonga
Grafter
Posts: 434
Registered: 25-01-2008

Connection acting weirdly...

Hello!
I used to be able to connect from home to my workplace through the VPN or FTP (using FileZilla). For the last month or so, this has not been possible. And yet, if I connect using my Orange mobile Wifi, on the same laptop, I have no problem connecting to my work through the VPN or FTP. That suggests to me that the problem is Plusnet related. My Plusnet Firewall is turned off. I have also tried turning my router firewall off, but the problem remains.
Any ideas?
Cheers
BR
12 REPLIES
Tsonga
Grafter
Posts: 434
Registered: 25-01-2008

Re: Connection acting weirdly...

Any ideas, please, Plusnet staff? Smiley
Superuser
Superuser
Posts: 9,450
Thanks: 784
Fixes: 52
Registered: 06-04-2007

Re: Connection acting weirdly...

Do you have a dynamic IP address in the range 37.152.x.x ? Wondering if the problem is your works server thinks you are not located in the UK and refuses such connections.
If you have an IP in that range try disconnecting from Plusnet (using your router's web interface) then reconnecting to see if you are allocated an IP from a different range.
David
Tsonga
Grafter
Posts: 434
Registered: 25-01-2008

Re: Connection acting weirdly...

Thanks but no, my ip is currently 87.115.xxx.xxx.
I would be grateful for any more thoughts as this is a problem for me...
Cheers!
dick:green IP address disguised in a public forum.
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Connection acting weirdly...

Hi there,
Can't see anything on our side that might have changed things though there's a worrying few disconnections back on the 4th of May. I wouldn't say they are anything to worry about though as you've a 10 day ongoing connection since then.
Have you tried raising this with your workplace to see if they've changed anything access wise, in particular the IPs that can be connected from? Also (if that's definitely not the cause) is there any chance you could try a wireshark capture and see if that sheds any light?
You could also have a go at a traceroute to the IP addresses you're trying to connect to, and possibly try a different FTP client - sorry to be asking for a load of checks but you're on the right traffic management profile, have no issues with usage and I can't see anything on the account that might be causing this.
Tsonga
Grafter
Posts: 434
Registered: 25-01-2008

Re: Connection acting weirdly...

Hi!
Many thanks for your response. I have now been in touch with IT support at work to ask them about IPs that they may block, but they are not blocking access from Plusnet. I am going to try and remember how to use wireshark. Could you tell me if I need to do a capture while attempting to connect to the VPN or FTP, or just a general one?
Thanks!
Highlighted
jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Connection acting weirdly...

what router do you use? Did you have to set it up a certain way or have any settings been changed on it?
Community Veteran
Posts: 26,656
Thanks: 883
Fixes: 10
Registered: 10-04-2007

Re: Connection acting weirdly...

I've had recent problems with VPN caused by an update to Microsoft Security Essentials - the host checker doesn't recognise it as being a valid virus protection. Juniper released an update a couple of days ago which we're hoping might have fixed it. In the meantime I've had to change to AVG.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Tsonga
Grafter
Posts: 434
Registered: 25-01-2008

Re: Connection acting weirdly...

Thanks!
I use a Belkin N+ wireless router, but I had not touched the settings when the problem started.
And I use AVG, but in any case, the VPN and FTP do work on the same computer with an Orange connection.
Community Veteran
Posts: 26,656
Thanks: 883
Fixes: 10
Registered: 10-04-2007

Re: Connection acting weirdly...

Have you tried changing the MTU setting? A long shot but it has been known to make a difference. The other thing to try is seeing if you change to a different gateway makes a difference.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Tsonga
Grafter
Posts: 434
Registered: 25-01-2008

Re: Connection acting weirdly...

How do I change the gateway?
Community Veteran
Posts: 26,656
Thanks: 883
Fixes: 10
Registered: 10-04-2007

Re: Connection acting weirdly...

Go to http://usertools.plus.net/@gateway and make a note of which one you are on.
Go in to your router interface and tell it to disconnect, then half a minute later reconnect (doing it this way doesn't lose sync with the exchange - don't reboot because the BT systems can see repeated disconnects and lower your speed in an attempt to make it more stable).
Check at  http://usertools.plus.net/@gateway to see if it has changed.
If you find that makes a difference please post back which gateways fail.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Tsonga
Grafter
Posts: 434
Registered: 25-01-2008

Re: Connection acting weirdly...

Many thanks for this. I tried two different gateways but that did not help. However, I tried changing the MTU setting, rebooted, and... my FTP connection works again! The VPN still doesn't work, but I don't need it as long as I can connect to the FTP without it (I was told I wouldn't be able to anymore).
So all's well that ends well, but I am curious as to why I had to change my MTU setting all of a sudden, when things had worked all along with the old setting. If it's not too much trouble, could you explain?
Thanks again! Cool