cancel
Showing results for 
Search instead for 
Did you mean: 

Connecting mobile with Wi-Fi

hamilton36
Grafter
Posts: 220
Registered: 13-08-2007

Connecting mobile with Wi-Fi

I bought a new mobile today and I would like to connect to Internet via my home router.  I have protected Wireless connection with a password, but it does not come up at all when doing the Search of available and hidden connections.  Can you help, please.
Thanks,
Alex
6 REPLIES
Community Veteran
Posts: 6,364
Thanks: 490
Fixes: 45
Registered: 30-07-2007

Re: Connecting mobile with Wi-Fi

Possible problems;-
You've disabled SSID broadcast on the router and the phone can't see it in a search
This shouldn't be a problem with a UK phone but...
Maybe the router wireless is on channel 12 or 13 , US wireless cards will only accept channels 1-11
Failing that what model mobile is it ?
hamilton36
Grafter
Posts: 220
Registered: 13-08-2007

Re: Connecting mobile with Wi-Fi

Absolutely spot on, Mr. W. I have enabled SSID and all is now working.  I can download emails and access Internet free of charge when I am using Wi-Fi, but O2 are charging me when I send emails and they come as attachments from mediamessaging.02.co.uk and each contains a note that the message should not be replied to.  Is that usual, do you think?
Thanks,
Alex
tom:quote
Community Veteran
Posts: 6,364
Thanks: 490
Fixes: 45
Registered: 30-07-2007

Re: Connecting mobile with Wi-Fi

What do you have configured for the email outgoing server ?
hamilton36
Grafter
Posts: 220
Registered: 13-08-2007

Re: Connecting mobile with Wi-Fi

The SMTP server was set for relay.plus.net, but in the emal profiles the "kind" people at O2 listed all available sending options and put a <tick> against O2WAP PR...!!!! I have removed that and put a tick agaist Belkin 54G, which is my router.  I can now send and receive email free of charge, but I am not sure what will happen when I connect to a free Wi-Fi  away from home.  Do I have to go to email profiles and put a tick against the free Wi-Fi every time to stop the 'phone defaulting to O2?
Thanks,
Alex
Community Veteran
Posts: 6,364
Thanks: 490
Fixes: 45
Registered: 30-07-2007

Re: Connecting mobile with Wi-Fi

Quote
Do I have to go to email profiles and put a tick against the free Wi-Fi every time to stop the 'phone defaulting to O2?

I'm really not sure about that, it depends on the phone I'm afraid.
One thing you WILL need to do if you wish to send from other Wi-Fi networks is to use authentication to the Plusnet mail server ( relay.plus.net ).
I'm not sure what settings your phone has but you need to check an option something like:-
'Requires authentication' on the smtp server settings, you then will need a username/password. The username is your main PlusNet account name and the password is the main account password ( the ones you use to login to the PlusNet portal ( without the @plusdsl.net etc ) ).
You can try the settings whilst you are connected to your home Wi-Fi ( it will still work ) and then you can leave them like that.
Highlighted
hamilton36
Grafter
Posts: 220
Registered: 13-08-2007

Re: Connecting mobile with Wi-Fi

Thank you. Much appreciated.
Alex