cancel
Showing results for 
Search instead for 
Did you mean: 

Compaq Presario C series and Vista - problems getting online

Feralgirl
Newbie
Posts: 2
Registered: 01-08-2008

Compaq Presario C series and Vista - problems getting online

I'm not technical at all but I'm posting this after two weeks of screaming at my compaq laptop for refusing to speak to a variety of routers (zyxel and D-link) and thus not being able to get online. I found out from this useful link that some routers have a firewall that prevents use of IPV6 which is default on Vista - if you disable it according to the instructions on this link then you can configure the router (previously it was impossible to install the router and all Vista help would tell me was to make sure IPV 6 WAS selected, groan) and get online. Hurrah.
http://support.thetechguys.com/layout.aspx?ID={e0b2a509-becd-4c42-8080-7bfbe39e04b2}&CatID={78e155a3...
Hope this helps someone preserve more of their sanity than I have done.  I'm not sure if it is computer specific (the onboard card Realtek 810) or to do with the external router - as I said, I'm a technical duh-brain...
Moderators note by James_H : Fixed URL Wink
2 REPLIES
Community Veteran
Posts: 1,571
Thanks: 3
Registered: 13-04-2007

Re: Compaq Presario C series and Vista - problems getting online

Its very doubtful if IPV 6 is the problem or we would have seen it on the forums before and we havent. Vista has ip4 as well and I have never had any problems with any routers.
Explain what the problem is so we can help.
You plug the router in to the telephone and you plug your pc into the router with a network cable does th erouter show a ADSL light.
Next step is to connect to the router by typing in the ip address of the router into IE.
You should then get a page were you setup the router with your password username etc can you get this far
. Once that is done you connect to the net.
We need to know the make model of the router and any error messages.
Can you get to run then type cmd and at the dos prompt type ipconfig /all with the router turned on and let us know what it says. Turn the router on before you start the pc
Feralgirl
Newbie
Posts: 2
Registered: 01-08-2008

Re: Compaq Presario C series and Vista - problems getting online

Thanks but the point is that none of the router setup procedure worked (got an error message saying ethernet was not connected though LAN light was on on router - zyxel p-600) . If you look at the url I provided you'll see it IS a known problem, albeit not common - maybe something to do with the computer (compaq c742em): anyway, the instructionss there about disabling 6 did the trick whereas before no router (also tried d-link dsl 320 b) worked either using set up wizards or entering ip address manually, as the routers could not 'see' the computer, or vice versa. I was totally mystified and, as you say it's not something mentioned on forums anywhere else. It could be somnething to do with how Dixons group set up Vista on refurb laptops? Anyway, I thought in case one other person in the world had this problem I'd post the url...