cancel
Showing results for 
Search instead for 
Did you mean: 

CCTV

iandaniels
Newbie
Posts: 7
Registered: 04-01-2013

CCTV

Hi, can someone explain how I set up my CCTV camera so that I can view when I'm out of the home? Smiley
11 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: CCTV

Poll removed as it served no purpose
Superuser
Superuser
Posts: 9,506
Thanks: 861
Fixes: 53
Registered: 06-04-2007

Re: CCTV

@iandaniels Welcome to the forums. Smiley
You need to follow the instructions that should have come with the camera for setting this up. If you are unable to get this to work posting the make and model number of the camera and your router would help others to offer some guidance.
David
iandaniels
Newbie
Posts: 7
Registered: 04-01-2013

Re: CCTV

Hi, the camera is a IP-Camera ID002A used on a plus router technicolor TK582N, many thanks
Superuser
Superuser
Posts: 9,506
Thanks: 861
Fixes: 53
Registered: 06-04-2007

Re: CCTV

It doesn't look like anyone can provide specific instructions for this camera. I assume you've been able to access it from your PC or smartphone over your internal network at home? What application did you use for doing that?
Are you intending to use the same access device and application over the internet?
David
iandaniels
Newbie
Posts: 7
Registered: 04-01-2013

Re: CCTV

Hi, thanks for getting back to me
FYI I can access the camera from my smart phone/pc as long as it's connected to the router locally, all I did for this was insert the local IP address and using port 81and then entered, this then took me to the camera log on screen
The true purpose of this camera was to view externally over the internet and I just can't believe how difficult this is becoming
Thanks for assistance
Smiley Smiley Smiley Smiley
Community Veteran
Posts: 1,612
Thanks: 22
Registered: 29-06-2010

Re: CCTV

You'll need either a static IP address, or a service like dyndns or No-IP. You will also need to configure your router's firewall to allow access to the cameras from outside your network.
How you do this depends on the make/model of your router - what are you using?
ETA: Oops - didn't notice you'd given the router model up there, and spraxyt has given you the necessary info regarding port forwarding.
Superuser
Superuser
Posts: 9,506
Thanks: 861
Fixes: 53
Registered: 06-04-2007

Re: CCTV

OK, you now need to set up port forwarding so connections from the Internet on port 81 are forwarded to your IP Camera. To do this:
Login to the router web interface at 192.168.1.254 using your normal browser. Username will be admin and password the serial number of the router, 11 characters starting CP. All letters must be in capitals.
Go to Toolbox -> Game & Application Sharing. Click Create a new game or application on the Pick a task… list.
Type IP Camera in the Name box, select the Manual Entry of Port Maps radio button, then click Next.
On the next screen, leave Protocol as Any, type 81 into the two Port Range boxes and click Add.
Two lines should appear listing this range assignment for TCP and UDP.
Now go to Home Network and click the IP Camera in the list of devices.
Click Configure (top right).
Tick the Always use the same IP address check box.
Select IP Camera in the Game or Service drop down menu, and click Add.
Hopefully browsing to your external IP with port 81 will now provide access to the camera login screen. Smiley
David
iandaniels
Newbie
Posts: 7
Registered: 04-01-2013

Re: CCTV

Morning,
Unfortunately I'm still not able to connect to the camera externally from the home,
I've tried what's been suggested and I receive the attached message. One of the issues that I'm receiving is that I can't attach the devise to the newly created game using port 81, but I can attach using port 80 but still can't view. I've even tried opening ports 79 to 82 and get an error message. Are there any other suggestions as the camera manual does state port 81, I can attach the manual if this helps?
I appreciate anyone's assistance, as this is becoming very frustrating?  Smiley Smiley Smiley
Superuser
Superuser
Posts: 9,506
Thanks: 861
Fixes: 53
Registered: 06-04-2007

Re: CCTV

An error when trying to assign the rule to the camera suggests to me that there are conflicting entries in the router settings, perhaps from earlier attempts to get this working.
My suggestion is to turn off all devices connected to the router (including smartphone and camera) then factory reset the router using the pin-hole reset button on the back. Assuming the router is configured for easy start it should automatically reconnect you to Plusnet with your own broadband username in around 10 minutes.
Once this is complete turn on your PC, then camera on port 81 and verity you can browse to it using its internal IP and port 81.
Now define the port forward rule again - will it now allow you to assign this rule to the camera?
Check you can still browse to the camera using its internal IP and port 81, then try again from your PC using your external IP and port 81. As far as I'm aware the TG582n supports loopback which is needed for that the work.
If this is working, try with smartphone.
David
iandaniels
Newbie
Posts: 7
Registered: 04-01-2013

Re: CCTV

Hi
I really do appreciate your assistance, after actioning what you suggested and then assisgned the game to the devise I received the following message,
The port configuration of the game or application conflicts with an already assigned game & application. Assigning this game or application is not possible.
I have checked and I'm unable to see/find what other devise is using port 81
On a positive, after resetting the router, I can now access the router using my work computer
Regards
Superuser
Superuser
Posts: 9,506
Thanks: 861
Fixes: 53
Registered: 06-04-2007

Re: CCTV

The source of this problem could be the camera is assigning port 81 to itself using UPnP, so when one tries to assign the IP Camera rule to the camera in the router's GUI that port (81) is already taken. Sad
In principle if UPnP is setting this up there is no need to do it manually. However unfortunately the default NAT setting for the port is 'restricted' so one would have to visit your smartphone's IP before the router would accept an incoming connection from it. This is impractical.
One could change NAT to open  (I think - not too familiar with that). However do the camera settings allow use of UPnP to be disabled? If my theory is correct disabling UPnP on the camera should allow assigning the IP Camera rule to replace it.
(One could turn UPnP off on the router but other applications that require it would then stop working.)
David