cancel
Showing results for 
Search instead for 
Did you mean: 

BTHH4

C1Rider
Grafter
Posts: 70
Registered: 06-01-2015

BTHH4

I've been using a BTHH4 for my connection and have just noticed that it is showing [ BT with Fone ] available via WiFi.
Connecting to the " free " WiFi gives the option to log on with a BT user name or pay, you know the usual first page.
Does this mean that a BT user can make use of my connection for " free " via PN ??  Roll eyes
I can't opt out because I'm not a BT customer; I can switch the WiFi off but that's really not the point.
Anyone else in the same situation ??  and know how to cure it ?Huh
I haven't re-booted the router since moving here, maybe that would cure it ??  Huh
4 REPLIES
Community Veteran
Posts: 6,340
Thanks: 481
Fixes: 44
Registered: 30-07-2007

Re: BTHH4

Check out the community libray article here http://community.plus.net/library/hardware/using-a-bt-homehub-3-or-2-on-plusnet-adsl-or-fttc/ about using HH's on PlusNet especially this note
Quote
Note: If your Homehub has previously been used on a BT service, you may find that it is broadcasting as a WiFi hotspot such as BT-WIFI or BT-FON. To disable this you need to do a factory reset. With power on press the reset button on the back of the Hub using a paper clip or similar and hold for 20 seconds. Your Hub lights will go out and your Hub will restart.
Community Veteran
Posts: 1,605
Thanks: 20
Registered: 29-06-2010

Re: BTHH4

@C1Rider
If you do factory reset your HH4 to disable the BT FON, don't forget it will also revert to the default BT log-in, so you'll need to reconfigure it with your Plusnet username & password.
C1Rider
Grafter
Posts: 70
Registered: 06-01-2015

Re: BTHH4

Thanks Jaggies,
I'll do that tomorrow when I'm a little more compus mentus  Cool
C1Rider
Grafter
Posts: 70
Registered: 06-01-2015

Re: BTHH4

Quote from: MisterW
Check out the community libray article here http://community.plus.net/library/hardware/using-a-bt-homehub-3-or-2-on-plusnet-adsl-or-fttc/ about using HH's on PlusNet especially this note

Thanks MisterW, I checked out the info and I am up and running at the second attempt.
Being a clever sort of chap  Roll eyes  I decided to back up my settings, did the reset and restored the settings which of course included the BT FON option  Embarrassed
Regards..