cancel
Showing results for 
Search instead for 
Did you mean: 

Audio test problem

owlguard
Grafter
Posts: 265
Registered: ‎01-08-2007

Audio test problem

Hello,ive got audio settings problems,i have a communicate stx webcam and have had problems with people hearing me on skype,i can here and see them usually ok.What my main concern is,i open my audio settings and when i do the sound test,i see the green bars moving and when it says next,as soon as the grees bars move across and finish the test,the next thing i get is horrible screeching noises,cant get the problem sorted out and have took out softwear for the logitec comm stx.Any ideas anyone.regards ray.
jim:red All caps removed from the title as per Forum Rules mod:end
3 REPLIES
pierre_pierre
Grafter
Posts: 19,757
Registered: ‎30-07-2007

Re: Audio test problem

the screech is because you have the mike and speaker on at the same time, you will have to use earphones ans switch off the speaker
owlguard
Grafter
Posts: 265
Registered: ‎01-08-2007

Re: Audio test problem


Thanks for that piere piere,ive never had problems with it before and the webcam has a mike in with it,why would it be now,i need a set of ear phones.Have i not ticked a box or something in the audio settings.regards ray.
whelpton
Grafter
Posts: 104
Registered: ‎06-06-2011

Re: Audio test problem

Possibly.
On windows 7, if you go to the control panel -> sound -> recording and then double click on your microphone, you should be able to select the listen tab, which has a tickbox there saying 'listen to this device'. If thats ticked, thats where your problem is. I've included a screen shot below.
However, with audio , if you are creating a feedback loop then your best bet is to move the mic away from the speakers if possible, or turn the speakers down.