cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone running Internet Explorer 5.5 or 6?

MikeWhitehead
Grafter
Posts: 748
Registered: ‎19-08-2007

Anyone running Internet Explorer 5.5 or 6?

If you're running IE prior to version 7, I'd like some help.
http://mir.hamcall.co.uk/test.html
http://mir.hamcall.co.uk/test2.html
Could you tell me how the two images display on your screen? It should be that test.html doesn't display the transparency correctly, and test2.html does.
Thanks in advance Smiley
12 REPLIES
Community Gaffer
Community Gaffer
Posts: 5,295
Thanks: 620
Fixes: 5
Registered: ‎04-04-2007

Re: Anyone running Internet Explorer 5.5 or 6?

neither do in IE6.0.29
Kelly Dorset
Broadband Service Manager
MikeWhitehead
Grafter
Posts: 748
Registered: ‎19-08-2007

Re: Anyone running Internet Explorer 5.5 or 6?

Might have fixed it, anyone is welcome to test it again Tongue Thanks.
Community Gaffer
Community Gaffer
Posts: 5,295
Thanks: 620
Fixes: 5
Registered: ‎04-04-2007

Re: Anyone running Internet Explorer 5.5 or 6?

Nope Sad
Kelly Dorset
Broadband Service Manager
MikeWhitehead
Grafter
Posts: 748
Registered: ‎19-08-2007

Re: Anyone running Internet Explorer 5.5 or 6?

*Cries*
How about now? lol.
MikeWhitehead
Grafter
Posts: 748
Registered: ‎19-08-2007

Re: Anyone running Internet Explorer 5.5 or 6?

Yea, the problem is that prior to IE7, IE didn't display PNG transparency correctly, which is a huge headache for designers. I'm testing a behaviour file to see I could use that to alter how it's displayed, but it seems that it isn't working as yet Sad
Thanks for everyones help so far.
Community Veteran
Posts: 1,264
Registered: ‎04-04-2007

Re: Anyone running Internet Explorer 5.5 or 6?

Could it have something to do with the fact that your HTML says:
style1/pngbehavior.htc
which 404s as the file on your server is spelt correctly with the u ;-)
MikeWhitehead
Grafter
Posts: 748
Registered: ‎19-08-2007

Re: Anyone running Internet Explorer 5.5 or 6?

Haha, omg...I'll check that now. Roll eyes
EDIT: Although it WAS pointing to the wrong place, it's still not doing what it should (I've managed to get hold of a laptop with IE6 on so testing between the two now).
MikeWhitehead
Grafter
Posts: 748
Registered: ‎19-08-2007

Re: Anyone running Internet Explorer 5.5 or 6?

Managed to fix it (more or less) with some PHP trickery.
Thanks for those who helped Smiley
jaythe0ne
Grafter
Posts: 43
Registered: ‎14-08-2007

Re: Anyone running Internet Explorer 5.5 or 6?

Works on my Win 2000 machine with IE 6.0.0028
MikeWhitehead
Grafter
Posts: 748
Registered: ‎19-08-2007

Re: Anyone running Internet Explorer 5.5 or 6?

Quote from: jaythe0ne
Works on my Win 2000 machine with IE 6.0.0028

Does it display without the white background? and if so, which page works?
jaythe0ne
Grafter
Posts: 43
Registered: ‎14-08-2007

Re: Anyone running Internet Explorer 5.5 or 6?

heh, now neither are working, just getting cannot find page. sorry.
MikeWhitehead
Grafter
Posts: 748
Registered: ‎19-08-2007

Re: Anyone running Internet Explorer 5.5 or 6?

Quote from: jaythe0ne
heh, now neither are working, just getting cannot find page. sorry.

Sorry, I forgot I asked you which worked and deleted the pages Tongue
Mod can delete this thread to clean the place up a bit if they like Smiley
Thanks all.