cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone else having email problems?

Community Veteran
Posts: 1,571
Thanks: 3
Registered: 13-04-2007

Anyone else having email problems?

I can get my mail via webmail but trying to down load I get a timeout from the server there is nothing on the status to show any problems. Anyone else having problems
13 REPLIES
Community Veteran
Posts: 18,553
Thanks: 195
Registered: 12-08-2007

Re: Anyone else having email problems?

Nothing wrong here Samuria.  Everything working OK - (he says crossing his fingers Wink )
Community Gaffer
Community Gaffer
Posts: 12,958
Thanks: 750
Fixes: 69
Registered: 04-04-2007

Re: Anyone else having email problems?

Certainly no problems I'm aware of. Are you still having difficulties?

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Anyone else having email problems?

one of my mail boxes I cant access with Imap - Thunderbird or OE, all the rest are OK
Community Gaffer
Community Gaffer
Posts: 12,958
Thanks: 750
Fixes: 69
Registered: 04-04-2007

Re: Anyone else having email problems?

Can you login to Webmail pierre_pierre?

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: Anyone else having email problems?

Just tried again Bob the first time it said cant find server then accessed OK, that is on Thunderbird and OE
Community Veteran
Posts: 1,571
Thanks: 3
Registered: 13-04-2007

Re: Anyone else having email problems?

Sorted Plus net have been sneaky and changed the ip address of the mail to 212.159.8.81 it was 212.159.10.1. I had changed it to an IP when there were some dns problems and didnt change it back to mail.plus.net..
Community Gaffer
Community Gaffer
Posts: 12,958
Thanks: 750
Fixes: 69
Registered: 04-04-2007

Re: Anyone else having email problems?

Yep, you're right. We've moved the mail collection servers to our new Nortel load balancers. This means that the host name now points to a new VIP.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Re: Anyone else having email problems?

It seem that the relay servers have also changed. Can the new IP addresses be posted so that I can update my DNS settings as I use SPF checking for my domains.
itsme
Grafter
Posts: 5,924
Thanks: 1
Registered: 07-04-2007

Re: Anyone else having email problems?

Do I have to raise a ticket to find out the new IP's for PN relay servers?
Community Gaffer
Community Gaffer
Posts: 12,958
Thanks: 750
Fixes: 69
Registered: 04-04-2007

Re: Anyone else having email problems?

Give me a few minutes and I'll grab these for you.
Edit: Here they are:
ptb-relay01.plus.net - 212.159.14.145
ptb-relay02.plus.net - 212.159.14.146
ptb-relay03.plus.net - 212.159.14.147
pih-relay04.plus.net - 212.159.14.17
pih-relay05.plus.net - 212.159.14.18
pih-relay06.plus.net - 212.159.14.19
fhw-relay07.plus.net - 212.159.14.148
pih-relay08.plus.net - 212.159.14.20

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Loombucket
Grafter
Posts: 314
Registered: 09-06-2007

Re: Anyone else having email problems?

I dunno if this is relevant but I've spent today at several customers, all Plusnet users, and they've all (including myself) been experiencing intermittent but annoying problems with PN's email servers today - both on incoming and outgoing email.  The error messages generated by the email clients indicate "failure to find server" or 10060 errors and the problems persist long enough to start troubleshooting then suddenly clear themselves.
Any known problems with email today?
geewizz
Grafter
Posts: 1,125
Registered: 01-08-2007

Re: Anyone else having email problems?

I hope these graphs are meaningless, otherwise it appears that the mail servers have been switched off for weeks Grin
http://www.plus.net/support/network_performance/mail_sessions.shtml
(You'll need to log in to the member centre to see them.)
Community Gaffer
Community Gaffer
Posts: 12,958
Thanks: 750
Fixes: 69
Registered: 04-04-2007

Re: Anyone else having email problems?

@geewiz, the graphs need updating. We changed them a while back to use cacti.
@Loombucket, the more instances of this I see the more I can't help but think the loadbalancer move has sent something awry.
I'll raise it again tomorrow although I did have somebody take a look at things today and we couldn't find anything obvious.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵