cancel
Showing results for 
Search instead for 
Did you mean: 

A particular site's emails never arrive.

Luzern
Seasoned Pro
Posts: 2,884
Thanks: 235
Fixes: 2
Registered: 31-07-2007

A particular site's emails never arrive.

I and quite a number of others either belong to and are attempting to recover passwords, or to complete registrations on a forum chat room. The site says an email has been sent, but it never arrives in the email in box.
In general terms, not specific to that site, has anyone ideas, why the situation should be so, and, unlikely as it seems, what might be in need of adjustment this end?
The site has this showing
 Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
just in case it might tell something
No one has to agree with my opinion, but in the time I have left a miracle would be nice.
16 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: A particular site's emails never arrive.

Hiya,
Could you possibly let us know which specific site you're referring to?
Luzern
Seasoned Pro
Posts: 2,884
Thanks: 235
Fixes: 2
Registered: 31-07-2007

Re: A particular site's emails never arrive.

Hummy org.uk/forum
Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright ©2005-2008 Hummy.org.uk
No one has to agree with my opinion, but in the time I have left a miracle would be nice.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: A particular site's emails never arrive.

Thanks.
I've signed up using my Plusnet email address.  I'll let you know if it arrives.
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: A particular site's emails never arrive.

I had the same problem with a Navman password reply, Bob Pullen tried for me as well, it seemed to be the auto service that Navmam/Mio were using, could not be resolved, they just disappeared, had to re register under a different name
Luzern
Seasoned Pro
Posts: 2,884
Thanks: 235
Fixes: 2
Registered: 31-07-2007

Re: A particular site's emails never arrive.

But perre-pierre, you can't even do that without the email, as you have to respond to activate membership. Such a shame, for it is a very good source of help and advice. I don't know whether to be sorry for them or angry.
No one has to agree with my opinion, but in the time I have left a miracle would be nice.
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: A particular site's emails never arrive.

just pointing out its not a new problem with IronPort, about time we dumped it Undecided Cry
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: A particular site's emails never arrive.

Nope, I've not received anything.
I'll try signing up again with my gmail account in a bit.
pierre_pierre
Grafter
Posts: 19,757
Registered: 30-07-2007

Re: A particular site's emails never arrive.

here is the end of my previous case
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: A particular site's emails never arrive.

Comes through fine on gmail, but not on any of the 2 accounts I signed up with on Plusnet.
I'll have a word with Bob.
Community Gaffer
Community Gaffer
Posts: 12,958
Thanks: 750
Fixes: 69
Registered: 04-04-2007

Re: A particular site's emails never arrive.

I'll check the same account as the one I used to diagnose pierre_pierre's issue and post back to this thread...

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Gaffer
Community Gaffer
Posts: 12,958
Thanks: 750
Fixes: 69
Registered: 04-04-2007

Re: A particular site's emails never arrive.

Yep, exactly the same thing. Here's an entry from my SMTP rejection log. This account has nothing to do with Plusnet and does not use IronPort however it permanently rejected the registration email for the following reason:
To: me@privacy.net
  Sender domain not found
  1 P nobody@hvm01.mikeswebdesigns.co.uk    09:00:30          unknown[77.74.196.104]  hvm01.mikeswebdesigns.co.uk

Basically the email is being sent from an email address that doesn't exist. In fact the domain doesn't have a forward DNS record either:
bpullen@pvs-csctools:~$ host hvm01.mikeswebdesigns.co.uk
Host hvm01.mikeswebdesigns.co.uk not found: 3(NXDOMAIN)

Here's the (sanitised) headers from the message James received to his Gmail account with the likely problem highlighted in red:
Quote
Delivered-To: xxxxxxx@gmail.com
Received: by 10.204.113.142 with SMTP id a14cs136435bkq;
       Mon, 18 May 2009 05:37:39 -0700 (PDT)
Received: by 10.210.18.8 with SMTP id 8mr7567119ebr.11.1242650258902;
       Mon, 18 May 2009 05:37:38 -0700 (PDT)
Return-Path: <nobody@hvm01.mikeswebdesigns.co.uk>
Received: from hvm01.mikeswebdesigns.co.uk ([77.74.196.104])
       by mx.google.com with ESMTP id 3si5051127ewy.63.2009.05.18.05.37.38;
       Mon, 18 May 2009 05:37:38 -0700 (PDT)
Received-SPF: neutral (google.com: 77.74.196.104 is neither permitted nor denied by best guess record for domain of nobody@hvm01.mikeswebdesigns.co.uk) client-ip=77.74.196.104;
Authentication-Results: mx.google.com; spf=neutral (google.com: 77.74.196.104 is neither permitted nor denied by best guess record for domain of nobody@hvm01.mikeswebdesigns.co.uk) smtp.mail=nobody@hvm01.mikeswebdesigns.co.uk
Received: from nobody by hvm01.mikeswebdesigns.co.uk with local (Exim 4.69)
(envelope-from <nobody@hvm01.mikeswebdesigns.co.uk>)
id 1M625y-0002cW-6e
for xxxxxxx@gmail.com; Mon, 18 May 2009 12:37:30 +0000
To: xxxxxxx@gmail.com
Subject: Action Required to Activate Membership for Hummy.org.uk Forums
From: "Hummy.org.uk Forums" <admin@hummy.org.uk>
Auto-Submitted: auto-generated
Message-ID: <20090518123730.04b07bec6447@www.hummy.org.uk>
MIME-Version: 1.0
Content-Type: text/plain; charset="ISO-8859-1"
Content-Transfer-Encoding: 8bit
X-Priority: 3
X-Mailer: vBulletin Mail via PHP
Date: Mon, 18 May 2009 12:37:30 +0000
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - hvm01.mikeswebdesigns.co.uk
X-AntiAbuse: Original Domain - gmail.com
X-AntiAbuse: Originator/Caller UID/GID - [99 32002] / [47 12]
X-AntiAbuse: Sender Address Domain - hvm01.mikeswebdesigns.co.uk
X-Source:
X-Source-Args: /usr/local/apache/bin/httpd -k start -DSSL
X-Source-Dir: hummy.org.uk:/public_html/forums

If you want the problem resolving then I'd suggest forwarding a link to this forum thread to the site admin.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Luzern
Seasoned Pro
Posts: 2,884
Thanks: 235
Fixes: 2
Registered: 31-07-2007

Re: A particular site's emails never arrive.

Thanks all Smiley
@Bob Pullen I've followed your suggestion
No one has to agree with my opinion, but in the time I have left a miracle would be nice.
Luzern
Seasoned Pro
Posts: 2,884
Thanks: 235
Fixes: 2
Registered: 31-07-2007

Re: A particular site's emails never arrive.

Unbelievable Shocked Angry Roll eyes the blighters have done zilch to rectify.
No one has to agree with my opinion, but in the time I have left a miracle would be nice.
cantlep
Newbie
Posts: 1
Registered: 15-06-2009

Re: A particular site's emails never arrive.

Hi,
Sorry to butt in here...this is my first post. (Hi, BTW). The issue (as quite rightly mentioned already) is that the sending domain doesn't exist. What it looks like to me is that the hostname of the sending mailserver is hvm01 and that's not being stripped out when email is being sent from mikeswebdesigns.co.uk (which itself *is* a valid domain)  and can be resolved in DNS and would most likely be accepted by mailers in general.
Perhaps you could contact the forum mods and see if they could get the sending domain set correctly (with the hostname removed) and it should be OK.
Paul