cancel
Showing results for 
Search instead for 
Did you mean: 

A Question for Plusnet

MommaCat
Grafter
Posts: 77
Registered: 06-02-2009

A Question for Plusnet

How costly and time consuming would it be for Plusnet to facilitate passwords for email accounts.  My problem is this.  I have, in the past, used Mailwasher Pro which I think is a brilliant tool for checking and deleting spam and potential virus carrying email from the server before every they can hit my Mailbox.  However, when you ask Mailwasher to check your mail it, in turn, asks you for a user name and password.  I have tried using my user name and password given to Plusnet when I set up my account, but this does not work.  I understand that Plusnet does not support this.
I have contacted the Mailwasher Techies and they tell me there is no way in which I can stop Mailwasher from asking for a user name and password.
Would it be possible for Plusnet to allow this?  I hate to think I cannot use my Mailwasher any more - darn it, I paid for it!  Grin
5 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: A Question for Plusnet

All of our email accounts require a password to collect email. For example:
If your username is mommacat then the username for your main mailbox will be mommacat, the password will be your default account password.
If you have a mailbox called meow then the username for this would be mommacat+meow and the password would be whatever you chose when setting up the mailbox.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
pd
Grafter
Posts: 235
Registered: 09-05-2008

Re: A Question for Plusnet

@MommaCat
Hi
I have just installed Mailwasher and tested it and it works fine.  What are you using for username in Mailwasher?  It should just be your plusnet username eg  user   not for instance your email address  me@user.plus.com
If you used Mailwashers auto setup it could have picked up your email address for its username.

MommaCat
Grafter
Posts: 77
Registered: 06-02-2009

Re: A Question for Plusnet

Sorry I posted this in the wrong forum!  Embarrassed
Thanks for the information.  I think it was the wrong username in Mailwasher that is causing the problem.  I did indeed use the set-up wizard.  I will go and sort that out!  Thanks a lot! Kiss
MommaCat
Grafter
Posts: 77
Registered: 06-02-2009

Re: A Question for Plusnet

Yes, it worked!  Many thanks again.
pd
Grafter
Posts: 235
Registered: 09-05-2008

Re: A Question for Plusnet

Great.  Only too happy to have been able to help.
adie:quote